Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 

Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > Archived - MOC WEB SITE & COMPUTER TECH HELP > Archived MOC Geek Squad
Click Here to Login

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2004, 09:56 AM   #1
Chester
Montana Fan
 
Join Date: Feb 2004
Location: Carlisle
Posts: 402
M.O.C. #908
Profile Pictures

I just noticed that the picture I had in my profile is no longer showing in my posts. I went to the URL for my picture and it is shown correctly in my profile. Any ideas of what I'm doing wrong????
 
Chester is offline   Reply With Quote
Old 12-29-2004, 10:03 AM   #2
Lady RV
Montana Master
 
Join Date: Nov 2002
Location: Everywhere
Posts: 3,931
M.O.C. #30
Hello Chester,

I adjusted your profile, I'm not sure if it worked yet? You may need to post one more time. For future reference you need to put your photo link to show up under your name in the "Avatar" space.

Hope this helps?
Lady RV is offline   Reply With Quote
Old 12-29-2004, 10:56 AM   #3
Sunseekers
Montana Fan
 
Join Date: Dec 2003
Location: Mesa
Posts: 169
M.O.C. #710
Send a message via Yahoo to Sunseekers
I too noticed that my photo is missing - has the little red x.
I have put my photo address in the "Avatar" space and let's see it it comes up.
Any advice would be appreciated.

Sunseekers is offline   Reply With Quote
Old 12-29-2004, 11:03 AM   #4
RVWheels
Moderator Emeritus
 
Join Date: Nov 2002
Location: Anywhere
Posts: 3,430
M.O.C. #29
Chester,
The picture you're trying to post is shown as 150x150 pixels. Maximum size for an avatar is 84x84. Try re-sizing the picture to those figures and see if it works.

Sunseekers,
PictureTrail has a particular way to link to pictures. Make sure you are using the process they provide. If I remember correctly they actually have the process listed on their site. I'll go there later and check it out but you may want to visit them to make sure you are following their instructions.

Good luck folks. RVWheels
RVWheels is offline   Reply With Quote
Old 12-29-2004, 11:24 AM   #5
HomeOnTheRoad
Montana Master
 
Join Date: Feb 2004
Location: Big Sky
Posts: 3,156
M.O.C. #1104
If I may add something to this discussion, the avatar will automatically resize the picture to fit. The important thing is to specify an avatar size that's the same proportions as the picture so it won't appear squashed. 84 is the max size you can specify. A picture of 150 x 150 could have the avatar size specified as 84 x 84 and it should work.

The link does need to be in the avatar area to show up at the left of a post. The other picture shows up only in the profile and that one seems to work for Chester from what I can see.
HomeOnTheRoad is offline   Reply With Quote
Old 12-29-2004, 12:28 PM   #6
Sunseekers
Montana Fan
 
Join Date: Dec 2003
Location: Mesa
Posts: 169
M.O.C. #710
Send a message via Yahoo to Sunseekers
Testing to see if photo appears!
Sunseekers is offline   Reply With Quote
Old 12-29-2004, 12:38 PM   #7
sreigle
Montana Master
 
Join Date: Nov 2002
Location: Oceanside
Posts: 20,028
M.O.C. #20
Don't see a picture by your post. Just in case... don't use the IMG tags in the profile, just the url beginning with http://

Just checked your profile and saw just a red X for the picture. I copied the url (rightclick/properties) and pasted it into a browser and got page not available. You might go back to picturetrail and doublecheck the url for that picture.
sreigle is offline   Reply With Quote
Old 12-29-2004, 01:13 PM   #8
Sunseekers
Montana Fan
 
Join Date: Dec 2003
Location: Mesa
Posts: 169
M.O.C. #710
Send a message via Yahoo to Sunseekers
This should work now! Thanks for the help!
Sunseekers is offline   Reply With Quote
Old 12-29-2004, 01:16 PM   #9
Sunseekers
Montana Fan
 
Join Date: Dec 2003
Location: Mesa
Posts: 169
M.O.C. #710
Send a message via Yahoo to Sunseekers
Now?
Picture shows in my profile - now what do I do to get it to show next to my posts?
Sunseekers is offline   Reply With Quote
Old 12-30-2004, 04:40 AM   #10
Chester
Montana Fan
 
Join Date: Feb 2004
Location: Carlisle
Posts: 402
M.O.C. #908
Thanks everyone. It works now, as soon as I put it in Avatar and I showed it as 84x84. I don't recall putting my URL in Avatar before. Did something change?
Chester is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hurricane Ike - Some Pictures (and more pictures) Waynem Sitting around the Campfire 4 10-04-2008 05:44 AM
Help with profile FireTruckerWife New Member Introductions 5 09-19-2004 01:41 PM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:21 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.