RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 

Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MONTANA OWNERS CLUB COMMUNITY > Forum Help | Announcements | Suggestion Box
Click Here to Login

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-14-2017, 10:28 AM   #1
TLightning
Montana Master
 
Join Date: Nov 2007
Location: Kville
Posts: 2,865
M.O.C. #7871
Making Posts

I have had the following problem, both before and after the recent changes. When ever I make a post, I cannot 'back out' of that post to return to where I started. After every post, I must close the MOC, then log on again.

Any suggestions very much appreciated.
TLightning is offline   Reply With Quote
Old 02-14-2017, 10:44 AM   #2
Janet H
Site Team
 
Janet H's Avatar
 
Join Date: Feb 2017
Location: Pacific NW
Posts: 641
M.O.C. #19422
Send a message via AIM to Janet H Send a message via MSN to Janet H
Quote:
Originally Posted by TLightning View Post
I have had the following problem, both before and after the recent changes. When ever I make a post, I cannot 'back out' of that post to return to where I started. After every post, I must close the MOC, then log on again.

Any suggestions very much appreciated.

How this works for you depends on the browser you are using and it's settings BUT there is a simple solution - look above your post and you can see the breadcrumb links. These links are listed in descending order Site > Category> Forum> and you could click there to find your way back into the forum area you were browsing in.
MOC_bread.jpg
__________________
.
Wash your hands, flatten the curve - we can do this!

Janet H is offline   Reply With Quote
Old 02-16-2017, 04:25 PM   #3
TLightning
Montana Master
 
Join Date: Nov 2007
Location: Kville
Posts: 2,865
M.O.C. #7871
Wonderful, thank you! Sometimes I have difficulty trying to outsmart the computer.
TLightning is offline   Reply With Quote
Old 03-13-2017, 06:45 PM   #4
JABURKHOLDER
Montana Master
 
JABURKHOLDER's Avatar
 
Join Date: May 2016
Location: Cuyahoga Falls
Posts: 583
M.O.C. #18572
Has anyone had a problem posting replies ? Three times now, after logging in, I have typed up lengthy replies only to find out I have been kicked off. No internet problems on my end, just a message saying I am not logged in.
???????????
__________________
ATC/NAC Jerry A. Burkholder, USN (RET.)

Rule #1. The Chief is always right.
Rule #2. When in doubt, refer to rule #1.
JABURKHOLDER is offline   Reply With Quote
Old 03-13-2017, 09:07 PM   #5
Mr Pachu
Montana Fan
 
Join Date: Oct 2015
Location: R
Posts: 252
M.O.C. #17922
I have had that message twice even though I was logged in.
Mr Pachu is offline   Reply With Quote
Old 03-13-2017, 11:08 PM   #6
JABURKHOLDER
Montana Master
 
JABURKHOLDER's Avatar
 
Join Date: May 2016
Location: Cuyahoga Falls
Posts: 583
M.O.C. #18572
I just logged in and tried to post a new reply. Immediately I got a notice stating I was not logged in. Anybody from admin got any thoughts ?
__________________
ATC/NAC Jerry A. Burkholder, USN (RET.)

Rule #1. The Chief is always right.
Rule #2. When in doubt, refer to rule #1.
JABURKHOLDER is offline   Reply With Quote
Old 03-15-2017, 09:54 AM   #7
Support Admin
Site Team
 
Join Date: Feb 2017
Posts: 4
M.O.C. #19424
Logging in and staying logged in problems are usually corrected by;

1. Corrupted cookies. Delete your Montana cookies and clear your cache.

2. Always check the "Remember me" box when logging in.

Adios, Dirk
Support Admin is offline   Reply With Quote
Old 03-15-2017, 01:44 PM   #8
jcurtis934
Montana Master
 
Join Date: Sep 2013
Location: Pensacola (mail forward service)
Posts: 3,015
M.O.C. #13740
signed in and not

I also am having the issue where the forum is either logging me out as I am reading the forum or running into system issues. Sometimes, I can post, sometimes I can't. Never had this issue with old forum...just this new one. Things appear normal, but notice that the permission statements at bottom of page keep changing from "you can" to you " can not". Not impressed with this implementation totally. John
jcurtis934 is offline   Reply With Quote
Old 03-16-2017, 02:59 PM   #9
Janet H
Site Team
 
Janet H's Avatar
 
Join Date: Feb 2017
Location: Pacific NW
Posts: 641
M.O.C. #19422
Send a message via AIM to Janet H Send a message via MSN to Janet H
I'm sorry you are having trouble. When you login please tick the 'remember me' box. That should help.

Otherwise the server will log you off after a time - this is a security precaution so that your account can't be hijacked and is a bit different than the old platform. What that box ticked, it will log you back in as you return to the site.
__________________
.
Wash your hands, flatten the curve - we can do this!

Janet H is offline   Reply With Quote
Old 03-16-2017, 07:58 PM   #10
jcurtis934
Montana Master
 
Join Date: Sep 2013
Location: Pensacola (mail forward service)
Posts: 3,015
M.O.C. #13740
I am logged in one moment and not logged in a short time later and all while I am trying to use the system. And I have also typed in a reply to someone only to get the message of not being logged in. This issue is more than you guys believe it to be...there is something not kosher going on and I believe it is going to be a bugger to uncover. But then again, it might not be when you top notch it people put your expertise to finding the errant bug.
jcurtis934 is offline   Reply With Quote
Old 03-17-2017, 05:04 PM   #11
Support Admin
Site Team
 
Join Date: Feb 2017
Posts: 4
M.O.C. #19424
Have you deleted your Montana cookies, cleared your cache and checked the "Remember Me" box?

This is the most common fix.

Adios, Dirk

Quote:
Originally Posted by jcurtis934 View Post
I am logged in one moment and not logged in a short time later and all while I am trying to use the system. And I have also typed in a reply to someone only to get the message of not being logged in. This issue is more than you guys believe it to be...there is something not kosher going on and I believe it is going to be a bugger to uncover. But then again, it might not be when you top notch it people put your expertise to finding the errant bug.
Support Admin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×