Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 

Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > Archived - MOC WEB SITE & COMPUTER TECH HELP > Archived MOC Geek Squad
Click Here to Login

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-19-2011, 07:57 AM   #1
doofus
Montana Fan
 
Join Date: Jul 2010
Location: Manchester
Posts: 143
M.O.C. #10583
Is e-mail working or not?

I don't think forum e-mail is working (still).

Looking at old posts, this problem has been around a lot longer than you'd expect in a forum that isn't free.

I'd like to see the admins disable any forum functions that aren't working, just to reduce the frustration level.
 
doofus is offline   Reply With Quote
Old 01-19-2011, 08:58 AM   #2
Ozz
Montana Master
 
Join Date: Jul 2006
Location: K.C.
Posts: 11,731
M.O.C. #5980
I am getting some now
Ozz is offline   Reply With Quote
Old 01-19-2011, 09:19 AM   #3
deadeye
Montana Fan
 
Join Date: Jan 2007
Location: Cresco
Posts: 447
M.O.C. #6693
I am not receiving any notices as of yet.... JB ..deadeye
deadeye is offline   Reply With Quote
Old 01-19-2011, 11:10 AM   #4
Rondo
Site Team
 
Join Date: Aug 2007
Location: Omaha
Posts: 6,631
M.O.C. #7560
Jack and Dee-- Maybe yours are frozen somewhere in the internet the same as ours!!
Rondo is offline   Reply With Quote
Old 01-19-2011, 12:04 PM   #5
CamillaMichael
Montana Master
 
Join Date: Mar 2010
Location: Land O Lakes
Posts: 2,783
M.O.C. #10246
What notices?????
CamillaMichael is offline   Reply With Quote
Old 01-19-2011, 12:16 PM   #6
Ozz
Montana Master
 
Join Date: Jul 2006
Location: K.C.
Posts: 11,731
M.O.C. #5980
If you hit the 'subscribe' button, the Forum will send you a e-mail notice stating someone has added to the thread. I just got a notice that Michael-you had responded. So...it works for me.
Ozz is offline   Reply With Quote
Old 01-19-2011, 01:16 PM   #7
CamillaMichael
Montana Master
 
Join Date: Mar 2010
Location: Land O Lakes
Posts: 2,783
M.O.C. #10246
Thanks, Ozz.
CamillaMichael is offline   Reply With Quote
Old 01-19-2011, 04:34 PM   #8
Rondo
Site Team
 
Join Date: Aug 2007
Location: Omaha
Posts: 6,631
M.O.C. #7560
Got notified on the last three on this thread and one on the other thread on notifiying!
Rondo is offline   Reply With Quote
Old 01-19-2011, 05:13 PM   #9
doofus
Montana Fan
 
Join Date: Jul 2010
Location: Manchester
Posts: 143
M.O.C. #10583
I'm talking about e-mail sent through the forum from one member to another, not notifications. I've sent several that I don't think were sent, including one to myself.
doofus is offline   Reply With Quote
Old 01-19-2011, 06:11 PM   #10
DONnANNIE
Montana Master
 
Join Date: Jul 2006
Location: Liberty Lake
Posts: 2,310
M.O.C. #6088
Send a message via AIM to DONnANNIE Send a message via Yahoo to DONnANNIE
Quote:
quote:doofus Posted - Jan 19 2011 : 11:13:19 PM
I'm talking about e-mail sent through the forum from one member to another, not notifications. I've sent several that I don't think were sent, including one to myself.
I think you are right. A week or so ago I sent two emails to 2 new members via email. A week later, I talked to the 2 new members and they never received my emails.
DONnANNIE is offline   Reply With Quote
Old 01-19-2011, 06:34 PM   #11
Carl n Susan
Site Team
 
Carl n Susan's Avatar
 
Join Date: Oct 2005
Location: Carmichael - CA
Posts: 6,427
M.O.C. #4831
It appears the e-mail function is working once again. I just received one from another member. You might try sending an e-mail to yourself to verify it is really working.
__________________
Carl (n Susan)
There is more to life than fuel mileage.
2012 Montana 3700RL Big Sky Package towed by a 2015 Ford F350 6.7L PSD 4WD CC LWB

Carl n Susan is offline   Reply With Quote
Old 01-20-2011, 01:38 AM   #12
deadeye
Montana Fan
 
Join Date: Jan 2007
Location: Cresco
Posts: 447
M.O.C. #6693
Mine is now working. Wednesday 01/19/11... JB
deadeye is offline   Reply With Quote
Old 01-20-2011, 02:56 AM   #13
doofus
Montana Fan
 
Join Date: Jul 2010
Location: Manchester
Posts: 143
M.O.C. #10583
E-mail is not working for me. I sent e-mails to myself and a friend yesterday and neither was delivered. I also tried the "send topic to a friend" link and that did not work either.

So e-mail works for some but not others. Admins? Comment?
doofus is offline   Reply With Quote
Old 01-20-2011, 01:25 PM   #14
doofus
Montana Fan
 
Join Date: Jul 2010
Location: Manchester
Posts: 143
M.O.C. #10583
Eureka!

I think I know why I have not been able to receive e-mail sent from the MOC. Thanks to my buddy Ozz, who tried to send me an e-mail, I have seen an error message generated by Hotmail. Looks like some of ForumCo's customers have been bad, and as a result mail from their IP is being rejected by Hotmail.

ISPs have their own ways of rejecting spam. Some use lists published by spam reporters (spamhaus, spamcop, etc.), and some maintain their own lists.

I'll forward this into to the Admins so they can send it to ForumCo. It will be up to ForumCo to deal with this and try to get Hotmail to remove their network from their block list.

Of course, since Hotmail will reject e-mail sent from the MOC, I'll probably never get a reply from an admin, unless one replies in this thread.
doofus is offline   Reply With Quote
Old 01-20-2011, 04:45 PM   #15
Rondo
Site Team
 
Join Date: Aug 2007
Location: Omaha
Posts: 6,631
M.O.C. #7560
Man I didn't mean to start something but boy am I getting them now! I'll bet I've gotten 30 or more today! Sure keeping me busy!!
Rondo is offline   Reply With Quote
Old 01-21-2011, 08:14 AM   #16
Imp
Montana Master
 
Join Date: Feb 2004
Location: Georgetown
Posts: 1,411
M.O.C. #956
Doofus: can you not put forumco address on your acceptable or email address list? Maybe you need to change your email to something like gmail, which is free like hotmail.
Imp is offline   Reply With Quote
Old 01-21-2011, 09:50 AM   #17
doofus
Montana Fan
 
Join Date: Jul 2010
Location: Manchester
Posts: 143
M.O.C. #10583
Myrna,

No, the error is generated by mail.com (hotmail) before it ever gets distributed to my mailbox. And I never got a notification; Ozz (the sender) got the e-mail with the error message. This happens all the time, actually. AOL and G-mail are especially quick to block out an IP address or groups of IP addresses because someone either spams or overloads the system. And even when you get a contact e-mail to try and get it fixed, it's a lot of effort and it takes forever.

This particular kind of error reporting fails a lot of the time. Because of spammers who use "MAILER DAEMON FAILURE" or "MAIL DELIVERY ERROR" in their subject lines, those e-mails are frequently blocked by spam filters (I've blocked mail like that lots of times). So I was fortunate in this case that Ozz even read the e-mail, so I know the source of the problem is one of ForumCo's servers.
doofus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help.. Mail Not Working and I Need to Contact.. GreatWhite General Discussions about our Montanas 1 07-16-2014 04:51 PM
Mail forwarding service that sorts your mail? osofine Long Timers 26 03-12-2008 09:15 AM
mail Montana_2481 North American MOC / Florida Region 10 11-19-2004 04:05 AM
Getting Mail melnjoy General Discussions about our Montanas 2 09-17-2004 04:13 PM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.