Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 03-08-2005, 04:27 AM   #1
CountryGuy
Montana Master
 
Join Date: Mar 2003
Location: Tipton
Posts: 3,646
M.O.C. #191
4sandy

First welcome to the forum!!!

Next, since 1984 when we purchased our first used TT, we have never had a RV that has tank sensors that work. Clean the tanks well, learn how much they hold with your useage, learn the sounds of "full", then go dump.

The Search engine here has LOTS of threads on this very subject, go to the top of the page and try the Search button.

Some have suggested a tank sensor that mounts from the outside, stating these are remarkably accurate. For now, I think Al and I will save the $$ and just go by the experience and the sounds!

May you have many happy days in your rig!

Carol

CountryGuy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tank Sensors dasmoeturhead Maintenance 24 12-09-2014 01:54 PM
Holding tank sensors CamillaMichael Maintenance 9 07-17-2010 01:45 PM
sensors in black tank skinnyrabbit Repairs & Service 7 10-28-2009 03:09 PM
Black Tank Sensors Montana_4656 Montana Problems, Problem Solving & Technical Help 2 09-21-2005 11:37 AM
BLACK TANK SENSORS garyka Montana Problems, Problem Solving & Technical Help 31 08-17-2005 03:15 AM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×