Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Maintenance
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 11-09-2019, 03:48 PM   #1
shovelhead86
Montana Master
 
Join Date: Dec 2010
Location: Sioux Falls
Posts: 518
M.O.C. #10985
More elect questions

I Need some of you electrical guru's to jump in Please. My 2 outlets by the bed (in the slide out) quit working. I was going to look why. First I could not see how to get the faceplate off. There is not any screw. Thought maybe from behind so I moved the slide out in about a fro to see behind there. Nothing . When I went to move slide out back in I noticed a elect flash from the furthest forward outlet or in that area. Now I do not have any 110 power to any outlets in the trailer. None of the circuit breakers are tripped. Some outlets are marked gfi protected but I cannot find any GFI outlet or breaker anywhere. The trailer is a 2018 3791RD.
All help appreciated.

John
shovelhead86 is offline   Reply With Quote
Old 11-09-2019, 04:37 PM   #2
BB_TX
Montana Master
 
Join Date: Oct 2006
Location: McKinney
Posts: 5,346
M.O.C. #6433
First question concerns the breakers just to make sure you are aware. A circuit breaker handle does not flip to the OFF position when it trips. The handle just moves slightly off the ON position and will feel “soft” if you try to push it to the ON position, but will not turn on. To reset a tripped breaker you must turn it off and back on. But I would not reset a breaker if I had seen a flash.
Can’t remember about the outlets but I think you just pry the cover off. Someone who knows will come along shortly.
__________________
Bill & Patricia

2007 3075RL
2012 F350 SRW CC LB FX4 6.7
BB_TX is offline   Reply With Quote
Old 11-09-2019, 05:14 PM   #3
shovelhead86
Montana Master
 
Join Date: Dec 2010
Location: Sioux Falls
Posts: 518
M.O.C. #10985
Could there be auto reset breakers? After about 15 minutes everything except the 2 outlets in the slide out started to work again.
shovelhead86 is offline   Reply With Quote
Old 11-09-2019, 05:34 PM   #4
BB_TX
Montana Master
 
Join Date: Oct 2006
Location: McKinney
Posts: 5,346
M.O.C. #6433
There are auto reset breakers for the 12 vdc circuits, but not for the 120 vac circuits. I am guessing there is a loose wire in the outlet you saw the flash, periodically making and breaking contact. That would be the place to start, disconnected from park power of course.
__________________
Bill & Patricia

2007 3075RL
2012 F350 SRW CC LB FX4 6.7
BB_TX is offline   Reply With Quote
Old 11-09-2019, 07:26 PM   #5
DQDick
Montana Master
 
DQDick's Avatar
 
Join Date: Jun 2011
Location: Wilsey
Posts: 16,916
M.O.C. #11455
Your GFI will probably be on the side of the island. If not then look by the range or in the bathroom, but the bedroom slide should not be on a GFI circuit.
__________________
Dick, Joyce, Diego, Picatso and Gustav
2017 3720 RL, MorRyde pin box
2017 3500 Dodge Maxi DRW 4X4, Pullrite Hitch, IS, Disk Brakes, 3rd AC, Winegard Traveler, Bathroom door mod, Dometic 320, couch for desk swap, etc.
DQDick is offline   Reply With Quote
Old 11-09-2019, 08:12 PM   #6
Daryles
Montana Fan
 
Daryles's Avatar
 
Join Date: May 2019
Location: Alton
Posts: 408
M.O.C. #24086
Not sure if this helps you trace out the wiring but there is an electrical connection under the bed when you remove the panel
Daryles is offline   Reply With Quote
Old 11-10-2019, 06:09 AM   #7
RMcNeal
Established Member
 
RMcNeal's Avatar
 
Join Date: Oct 2019
Location: Jacksonville
Posts: 47
M.O.C. #25165
I just got a 2019 3791RD 20th Anniversary Edition. The GFI is in the bathroom on mine.
There are no auto reset breakers for 120 volt AC circuits. Sounds like you have a loose wire in the box.
__________________
Robert & Diana McNeal
2019 Montana Legacy 3791RD 20th Anniversary Edition
2014 F350 4x4 6.7L SRW
RMcNeal is offline   Reply With Quote
Old 11-10-2019, 06:21 AM   #8
jeffba
Montana Master
 
Join Date: Oct 2017
Location: Bastrop
Posts: 2,243
M.O.C. #20753
I am in the loose wire and/or pinched wire camp.

Faceplate just pops off. outlet is held in my 2 tabs that have a screw that rotates to allow them to come out.

Wires at outlet are not screwed down.

make sure power is off before working on it.

This is not a repair to put off or delay.

it is a fire hazard!!
__________________
2019 20th Anniversary Edition 3701LK
B&W 20K for Ford OEM Puck
2018 Ford F-350 Lariat CCLB PSD DRW
Poke super lignum unum et diem
jeffba is offline   Reply With Quote
Old 11-21-2019, 11:36 AM   #9
Mr Mustang
Established Member
 
Join Date: Nov 2019
Location: Estacada
Posts: 11
M.O.C. #25265
Quote:
Originally Posted by shovelhead86 View Post
Could there be auto reset breakers? After about 15 minutes everything except the 2 outlets in the slide out started to work again.
It's been 10 days, what have you found bro? Inquiring minds want to know!
Mr Mustang is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 06:54 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×