Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 

Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC Technical Forums > Additions & Improvements
Click Here to Login

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-04-2023, 01:08 PM   #1
182flyer
Established Member
 
Join Date: Feb 2022
Location: Erie
Posts: 34
M.O.C. #30432
2022 295RL camera install

Second attempt at installing backup camera. Multimeter= 8.9 volts at camera ready install port. AND, 8.9v at factory 2" receiver located back of camper. Probably not enough for camera as it keeps saying NO SIGNAL. Your thoughts please. Could you please call me to expedite this; we're at RV park in FL trying to figure this out and hoping you have some info.
Thanks again Jack Horn 303-356-7767
 
182flyer is offline   Reply With Quote
Old 02-04-2023, 03:26 PM   #2
boisesmith
Seasoned Camper
 
Join Date: Apr 2019
Location: Middleton
Posts: 72
M.O.C. #23951
If you are installing it in the pre-wired location, it may well be tied into the clearance lights like mine. The trailer needs to be attached to the tow vehicle with the headlights turned on.
boisesmith is offline   Reply With Quote
Old 02-04-2023, 06:01 PM   #3
1wayhighway
Established Member
 
Join Date: Feb 2022
Location: ORTONVILLE
Posts: 39
M.O.C. #30465
If your truck is a newer GM model then you will need an adapter in the pig tail to get the 12v you need for the cameras. I bought a pigtail adapter to use on our new truck but once I figured out the cameras on the truck mirrors give you a view of the side of the vehicle when you turn the blinker on I decided I didn't need it.
__________________

2022 3500 GMC Duramax
2022 3121 Montana
1wayhighway is offline   Reply With Quote
Old 02-05-2023, 10:25 AM   #4
Jruff51550
New Member
 
Join Date: Mar 2022
Location: Royal Oak
Posts: 8
M.O.C. #30672
Quote:
Originally Posted by 182flyer View Post
Second attempt at installing backup camera. Multimeter= 8.9 volts at camera ready install port. AND, 8.9v at factory 2" receiver located back of camper. Probably not enough for camera as it keeps saying NO SIGNAL. Your thoughts please. Could you please call me to expedite this; we're at RV park in FL trying to figure this out and hoping you have some info.
Thanks again Jack Horn 303-356-7767
Etrailer.com has the adapter for gm trucks. Plug and play. It works great.
Just look up Furrion adapter and you can match it with your truck.
Jruff51550 is offline   Reply With Quote
Old 02-05-2023, 11:09 AM   #5
Foldbak
Montana Master
 
Foldbak's Avatar
 
Join Date: Jan 2022
Location: Shingle Springs
Posts: 1,135
M.O.C. #30417
I think Jack is talking about installing a wireless camera and connecting it to the pre-wired 12 volt backup camera location. Why it doesn't have 12 volts is anyone's guess. I suspect a faulty connection in the wiring but good luck finding it. Jack you might need to get creative and pull a new wire.
__________________
Tony & Donna
2022 Montana High Country 295RL, Solar Flex 400, Onan 3600 LPG, 2000 Dimensions inverter
2020 GMC Denali 2500 6.6 Duramax, Demco 21K Auto Slide
Foldbak is offline   Reply With Quote
Old 02-05-2023, 11:23 AM   #6
LeftOverParts
Established Member
 
Join Date: Jan 2023
Location: Orange County, CA
Posts: 28
M.O.C. #32230
Lippert has the adapter for GM too. Might be worth comparing prices.

https://store.lci1.com/furrion-camer...tch-2021132201
__________________
2021 3231CK, Legacy - dual panes, Kodiak discs, slide awnings, iN-Command
2021 F350 SRW CC, 6.7, LB, 4360 pyld, 2800 lb rear Super Springs, 19K Demco Recon on factory mounts.
LeftOverParts is offline   Reply With Quote
Old 02-05-2023, 12:09 PM   #7
jimcol
Montana Master
 
jimcol's Avatar
 
Join Date: Dec 2007
Location: Kansas City, Missouri
Posts: 2,596
M.O.C. #7992
Send a message via AIM to jimcol Send a message via MSN to jimcol
I maybe wrong here but I think when GM went to all LED lamps they cut the voltage supplies to the lamps and trailer connection's. Think the adapter boost it back up for the connecting trailer.
__________________
2006 3000RK
2009 Ram 2500
jimcol is offline   Reply With Quote
Old 02-05-2023, 01:08 PM   #8
Jruff51550
New Member
 
Join Date: Mar 2022
Location: Royal Oak
Posts: 8
M.O.C. #30672
Thatís what i was told when my camera would not pair. After the adapter it works just fine. You do have to run your parking lights to power the camera.
Jruff51550 is offline   Reply With Quote
Old 02-08-2023, 01:36 PM   #9
bcrvman
Montana Master
 
Join Date: Jun 2020
Location: Qualicum Beach
Posts: 636
M.O.C. #26399
Quote:
Originally Posted by 182flyer View Post
Second attempt at installing backup camera. Multimeter= 8.9 volts at camera ready install port. AND, 8.9v at factory 2" receiver located back of camper. Probably not enough for camera as it keeps saying NO SIGNAL. Your thoughts please. Could you please call me to expedite this; we're at RV park in FL trying to figure this out and hoping you have some info.
Thanks again Jack Horn 303-356-7767
You need 12V, are your batteries dead?
__________________
2018 Keystone Montana 3811MS
2017 Ford F450 diesel dually
600AH Battle Born Lithium Batteries, 1,080 watts solar
3,000 watt hybrid inverter with 120A charger
bcrvman is offline   Reply With Quote
Old 02-09-2023, 07:25 AM   #10
ojo123
Seasoned Camper
 
Join Date: Apr 2018
Location: Bellvue
Posts: 54
M.O.C. #21516
are you installing a furion or a gm camera for the trailer?
__________________
Herb and Elaine
2021 295RL
2021 Silverado 3500
ojo123 is offline   Reply With Quote
Old 02-09-2023, 07:28 AM   #11
ojo123
Seasoned Camper
 
Join Date: Apr 2018
Location: Bellvue
Posts: 54
M.O.C. #21516
I installed a GM Camera on the back of my 295RL and found the ignition has to be OFF when plugging the camera cable into the truck. You also have to give it a few seconds to boot up on it's own and then the signal will be there.
__________________
Herb and Elaine
2021 295RL
2021 Silverado 3500
ojo123 is offline   Reply With Quote
Old 02-09-2023, 09:09 AM   #12
Foldbak
Montana Master
 
Foldbak's Avatar
 
Join Date: Jan 2022
Location: Shingle Springs
Posts: 1,135
M.O.C. #30417
Quote:
Originally Posted by 182flyer View Post
Second attempt at installing backup camera. Multimeter= 8.9 volts at camera ready install port. AND, 8.9v at factory 2" receiver located back of camper. Probably not enough for camera as it keeps saying NO SIGNAL. Your thoughts please. Could you please call me to expedite this; we're at RV park in FL trying to figure this out and hoping you have some info.
Thanks again Jack Horn 303-356-7767
He's not installing a GMC camera if he's using the power at the prewire camera mount. The GMC camera is powered by the truck. GM didn't reduce the power to the LED lights. All run on 12volt. If the prewire power port is less then 12 volts there is a wiring problem in the trailer.
__________________
Tony & Donna
2022 Montana High Country 295RL, Solar Flex 400, Onan 3600 LPG, 2000 Dimensions inverter
2020 GMC Denali 2500 6.6 Duramax, Demco 21K Auto Slide
Foldbak is offline   Reply With Quote
Old 02-09-2023, 10:14 AM   #13
182flyer
Established Member
 
Join Date: Feb 2022
Location: Erie
Posts: 34
M.O.C. #30432
Just check issues: batteries (2 new 3 months ago)=Good. 7 way female in truck=good. Junction box in trailer hitch-12.7. Rear top left marker=8.9v.

Removed six (6) side incandescent marker bulbs and rechecked voltages.

front 2 side markers=L-11.63v Rt 11.52
middle 2= 11.28 both
rear 2= 11.05 both
Left taillight= 11.08
Top left marker=10.98v GAINED 2.08 volts by removing six (6) incandescent marker bulbs.

Appears easiest solutions is replace ALL incandescent marker bulbs with LED. Now, trying to find those.

Thanks everyone.
Jack
182flyer is offline   Reply With Quote
Old 02-09-2023, 10:25 AM   #14
182flyer
Established Member
 
Join Date: Feb 2022
Location: Erie
Posts: 34
M.O.C. #30432
AMTIFO Wireless backup camera system (Amazon) requires less than 18 volts for camera.
Monitor and camera need 10+ volts; so, will again remove marker light bulbs and hook up camera to see if it will now work. I'll post later.
Jack
182flyer is offline   Reply With Quote
Old 02-09-2023, 11:17 AM   #15
182flyer
Established Member
 
Join Date: Feb 2022
Location: Erie
Posts: 34
M.O.C. #30432
Dealer: McDowell South out of Jackson, MO just returned my call from 30 minutes ago= good outfit- sales and service. Apparently, my 2022 Montana HC 295RL was SUPPOSED to have LED marker lights; but, covid supply issues must have caused factory to install incandescent fixture/bulbs to keep new RVs going out the door and wiring is too light. Taillights and all marker lights all worked; so, it wasn't until trying to add the camera that this all came to light. I'll (again) remove incandescent marker bulbs and hook up camera again to confirm this will work; then, re-install markers and order LED markers. Maybe camera will be installed in Savanah or Nashville???
When finally finished and working I'll report back; probably not the only RV that has this issue. Life goes on; at least for a while......
182flyer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.