Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 

Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC Technical Forums > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-14-2021, 08:12 AM   #1
Pace & JoAnn Mimms
Established Member
 
Join Date: Jul 2020
Location: Powhatan
Posts: 13
M.O.C. #26594
Refrigerator not coming on after storage

RE: 2020 Model 3781. Have unit on shore power and refrigerator not coming on. Checked the invertor which is off - pushed the button to turn on - it came to life, but went out after a minute or so. Checked all the circuit breakers - all seem good. Also noticed that the 110 outlet behind the TV also not working. I would suspect that there is a ground fault somewhere that is controlling that side of the unit, but cannot locate - Any suggestions. Thanks
 
Pace & JoAnn Mimms is offline   Reply With Quote
Old 09-14-2021, 08:20 AM   #2
R.S.O'Donnell
Montana Fan
 
Join Date: Feb 2020
Location: Nomads
Posts: 369
M.O.C. #25842
Could be battery issue. They will shut down if the input is insufficient.
R.S.O'Donnell is offline   Reply With Quote
Old 09-14-2021, 08:55 AM   #3
Pace & JoAnn Mimms
Established Member
 
Join Date: Jul 2020
Location: Powhatan
Posts: 13
M.O.C. #26594
Batteries are fully charged, plus I am on shore power. I am looking for a ground fault and just cannot find??
Pace & JoAnn Mimms is offline   Reply With Quote
Old 09-14-2021, 09:08 AM   #4
DQDick
Site Team
 
DQDick's Avatar
 
Join Date: Jun 2011
Location: Wilsey
Posts: 18,370
M.O.C. #11455
You say you're on shore power, but what type of connection do you acctually have?
__________________
Dick, Joyce, Diego, Picatso and Gustav
2017 3720 RL, and 2013 HC 343RL
2017 3500 Dodge Maxi DRW 4X4, Pullrite Hitch, IS, Disk Brakes, 3rd AC, Winegard Traveler, Bathroom door mod, Dometic 320, couch for desk swap, etc.
DQDick is offline   Reply With Quote
Old 09-14-2021, 09:46 AM   #5
R.S.O'Donnell
Montana Fan
 
Join Date: Feb 2020
Location: Nomads
Posts: 369
M.O.C. #25842
Quote:
Originally Posted by Pace & JoAnn Mimms View Post
Batteries are fully charged, plus I am on shore power. I am looking for a ground fault and just cannot find??
Gotcha. Totally missed that part. Maybe some thing in the the transfer switch coming from the power inverter? Or connections to/through it?

Just spitballing....
R.S.O'Donnell is offline   Reply With Quote
Old 09-14-2021, 11:38 AM   #6
Deeprun214
New Member
 
Deeprun214's Avatar
 
Join Date: Jan 2021
Location: Rochester Hills
Posts: 1
M.O.C. #27949
There is a GFI on the inverter it could be tripped. Just reset the button light could be hidden from view by fridge plug.
Deeprun214 is offline   Reply With Quote
Old 09-14-2021, 12:06 PM   #7
daveinaz
Montana Fan
 
daveinaz's Avatar
 
Join Date: Jan 2019
Location: Sun City
Posts: 393
M.O.C. #23256
Sounds like a GFCI somewhere in that circuit is tripped.
__________________

Dave in AZ
2008 Montana 3400RL
2008 Dodge Ram 3500 Diesel Dually
daveinaz is offline   Reply With Quote
Old 09-15-2021, 04:31 AM   #8
RMcNeal
Montana Master
 
RMcNeal's Avatar
 
Join Date: Oct 2019
Location: Jacksonville
Posts: 1,213
M.O.C. #25165
You might also check that you have both legs of the 50 amp. Had this happen to me in the middle of the night once. I spent 30 minutes trying to find a GFCI to reset to finally wake up enough to realize the 50 amp at the pedestal had lost one leg.
__________________
Robert & Diana McNeal
2019 Montana Legacy 3791RD 20th Anniversary Edition
2014 F350 4x4 6.7L SRW
RMcNeal is offline   Reply With Quote
Old 09-19-2021, 01:40 PM   #9
bcrvman
Montana Fan
 
Join Date: Jun 2020
Location: Qualicum Beach
Posts: 365
M.O.C. #26399
Quote:
Originally Posted by Pace & JoAnn Mimms View Post
RE: 2020 Model 3781. Have unit on shore power and refrigerator not coming on. Checked the invertor which is off - pushed the button to turn on - it came to life, but went out after a minute or so. Checked all the circuit breakers - all seem good. Also noticed that the 110 outlet behind the TV also not working. I would suspect that there is a ground fault somewhere that is controlling that side of the unit, but cannot locate - Any suggestions. Thanks
I assume you have a residential fridge. If not ignore the following.
If you are plugged into shore power, then the inverter is not being used, that is for when NOT on shore power. I have heard of a few failures of the transfer switch for the fridge. I would give it a love tap first, then I would kill ALL power shore and battery (disconnect cables) and rewire the connectors on the transfer switch to bypass it and place the fridge directly on AC. I put a receptacle in my basement so I could measure the power draw of the fridge before I spec's my solar setup which is why I need the plug. GFI is not involved with fridge. If the TV is also dead, then that agrees with my suggestion above, my fridge and TV are on same circuit.
__________________
2018 Keystone Montana 3811MS
2017 Ford F450 diesel dually
600AH Battle Born Lithium Batteries, 1,080 watts solar
3,000 watt hybrid inverter with 120A charger
bcrvman is offline   Reply With Quote
Old 09-19-2021, 03:36 PM   #10
dbgard2018
New Member
 
Join Date: Jul 2020
Location: wenatchee
Posts: 3
M.O.C. #26684
in case the issue isnt resolved, make sure all the buttons to turn on, change from auto to lp, and temp buttons are not stuck. i had one stick after setting for a few weeks and it prevented it from coming on.
dbgard2018 is offline   Reply With Quote
Old 09-20-2021, 05:54 AM   #11
sq320ret@yahoo.com
New Member
 
Join Date: Sep 2020
Location: Crossville
Posts: 9
M.O.C. #27116
In the outside panel for the refrigerator locate the two fuses, one glass for the 120v and one not glass for the 12v systems. Remove and check to see if one may have been blown. If so replace the blown one. If not wait one minute before putting them back in. It may reset the system default memory. It worked for me.
sq320ret@yahoo.com is offline   Reply With Quote
Old 09-20-2021, 11:04 AM   #12
Randy E
Seasoned Camper
 
Join Date: Apr 2018
Location: Hermitage
Posts: 96
M.O.C. #21626
Check the shore power plug were it goes into the coach. Pull the socket out of the wall (4 screws) and check to see if the wires are tight in the socket ( make sure all power is off). My 3 wires were falling out. The fridge quit, ceiling fan too. It took almost all year to find it. We found it by accidently bumping the power cord while someone was in side. The fridge went out. So maybe go outside and wiggle the plug. See if anything quits.
__________________
Randy & Tracy Elsey
Hermitage Pa.
2017 3791RD
2016 Chevy DD 4x4
Randy E is offline   Reply With Quote
Old 09-20-2021, 08:01 PM   #13
sq320ret@yahoo.com
New Member
 
Join Date: Sep 2020
Location: Crossville
Posts: 9
M.O.C. #27116
Did not really know what my power problems were until I checked the power pigtail plug and found one side was open. Replaced plug with a new one. Then found the refrigerator was not working. see previous reply about fuses.
sq320ret@yahoo.com is offline   Reply With Quote
Old 09-22-2021, 08:10 AM   #14
jeririgged223
Seasoned Camper
 
Join Date: Jun 2020
Location: Liberty Hill
Posts: 57
M.O.C. #26548
We've learned the our GFI in the bathroom seems to control everything. Every time we've found something electrical not working, we check the bathroom GFI. Crazy I know but it seemed to pop regularly so I replaced it with one that I bought from Lowes
jeririgged223 is offline   Reply With Quote
Old 09-22-2021, 09:43 AM   #15
team bradfield
Montana Fan
 
team bradfield's Avatar
 
Join Date: Jun 2017
Location: Northern Illinois
Posts: 422
M.O.C. #19994
Quote:
Originally Posted by jeririgged223 View Post
We've learned the our GFI in the bathroom seems to control everything. Every time we've found something electrical not working, we check the bathroom GFI. Crazy I know but it seemed to pop regularly so I replaced it with one that I bought from Lowes
ditto here, our residential was out and almost cancelled our trip, DW checked the bathroom GFI, it was tripped, reset and all was good. I might change ours also, it does trip often
__________________

The "Black Pearl"-2017 3731FL Legacy Package
2017 F-450 Platinum, 6.7 PSD
team bradfield is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 10:08 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.