Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Repairs & Service
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 04-11-2020, 05:02 PM   #21
Charlie 3931fb
Montana Fan
 
Join Date: Mar 2020
Location: Waynesville
Posts: 241
M.O.C. #25947
Thank you Dave W. Learning about this site everyday.....

Charlie
Charlie 3931fb is offline   Reply With Quote
Old 04-11-2020, 05:05 PM   #22
Dam Worker
Montana Master
 
Join Date: Mar 2015
Location: West Richland
Posts: 1,118
M.O.C. #17164
Charlie having a 9 speed sounds perfect for the Cummings. I know that the new Ford with 10 speed is a monster for power and economy and GM’s new 10 speed also helps their rig. On TFL.com they test a lot of rigs on the IKE Challenge and having extra gears when towing 30 K Made a huge impact. Is yours a standard transmission? I can’t remember but I thought the Road Ranger was an improvement over the old main gear box and a browning secondary gear box.
Happy roads to you.

Tom Marty
__________________
Dam Worker is offline   Reply With Quote
Old 04-11-2020, 05:44 PM   #23
Charlie 3931fb
Montana Fan
 
Join Date: Mar 2020
Location: Waynesville
Posts: 241
M.O.C. #25947
Quote:
Originally Posted by Dam Worker View Post
Charlie having a 9 speed sounds perfect for the Cummings. I know that the new Ford with 10 speed is a monster for power and economy and GMís new 10 speed also helps their rig. On TFL.com they test a lot of rigs on the IKE Challenge and having extra gears when towing 30 K Made a huge impact. Is yours a standard transmission? I canít remember but I thought the Road Ranger was an improvement over the old main gear box and a browning secondary gear box.
Happy roads to you.

Tom Marty
Yes my trans is a 9 speed 4 over 5 split manual . Its is built by Eaton/Roadranger as far as old main gear box an secondary box I don't know anything about that. I will tell you what I do know. I love that truck when pulling my rigs. I can get up to 12.5 mpg when in tow and 65 mph. My motor it right at 1200 rpm in 9th. what becomes a pain is when we use the truck as are ground support and we have 9 speeds to go thru and when we are in traffic. But still glad I did the conversion from the 6 speed that was in there.

Charlie
Charlie 3931fb is offline   Reply With Quote
Old 04-11-2020, 11:03 PM   #24
MARK A
Montana Master
 
Join Date: Jan 2016
Location: STAYTON
Posts: 862
M.O.C. #18157
The hydraulic brakes don't engage below 10 or 20 mph.
Mark
__________________

2016 3610/2012 F-350 Powerstroke
MARK A is offline   Reply With Quote
Old 04-12-2020, 02:29 PM   #25
Billyj571
Seasoned Camper
 
Join Date: Mar 2020
Location: Marysville
Posts: 71
M.O.C. #26029
So you have no brakes under 10 to 20 mph
Billyj571 is offline   Reply With Quote
Old 04-12-2020, 02:40 PM   #26
MARK A
Montana Master
 
Join Date: Jan 2016
Location: STAYTON
Posts: 862
M.O.C. #18157
If you're already on the brakes, they'll work till you let up. But with no inertia, it limits your brakes at low speed. Your tow rig brakes should be sufficient at that speed. I heard that there's a module to bypass that, but honestly I haven't noticed an issue.

Mark
__________________

2016 3610/2012 F-350 Powerstroke
MARK A is offline   Reply With Quote
Old 04-15-2020, 01:35 PM   #27
jrsemrad
Established Member
 
Join Date: Jun 2018
Location: Estherville
Posts: 20
M.O.C. #21904
I spray electric contact cleaner in both trailer connectors regularly. I do this to all other trailer units I have and have no connection problems.
jrsemrad is offline   Reply With Quote
Old 04-15-2020, 02:06 PM   #28
rafael33155
Montana Fan
 
Join Date: Mar 2013
Location: miami
Posts: 151
M.O.C. #13290
Send a message via MSN to rafael33155
Simple lift one tire and pull the emergency brake cord and check the wheel if it brake you know that the problem is toward the truck
rafael33155 is offline   Reply With Quote
Old 04-15-2020, 04:00 PM   #29
paulinbaja
Montana Fan
 
Join Date: Feb 2014
Location: Chico
Posts: 223
M.O.C. #14041
Quote:
Originally Posted by Charlie 3931fb View Post
Hi All,
I have never towed this trailer because the dealership dropped the rig off at the house. So today I was going to take the trailer down the highway for about 20 miles to check out how everything is. Well I am all hooked up. I have trailer lights, turn and brake lights even back up lights, but no brakes. I have the trucks set to Hydraulics over electric heavy. Tried all setting and tried all the load setting up to 10, but still no brakes. I also moved the pig tail from the bed outlet to the bumper outlet still no brakes.....Any clues???

Charlie
Some trucks leave out relays involving towing on the assumption you might not tow. If there is no power on pin 7 check the owners manual regarding the tow relays. When checking pin 7 be certain there is a good ground AND someone pushing the manual lever of the brake controller. Good luck.
paulinbaja is offline   Reply With Quote
Old 04-15-2020, 05:12 PM   #30
Charlie 3931fb
Montana Fan
 
Join Date: Mar 2020
Location: Waynesville
Posts: 241
M.O.C. #25947
Quote:
Originally Posted by paulinbaja View Post
Some trucks leave out relays involving towing on the assumption you might not tow. If there is no power on pin 7 check the owners manual regarding the tow relays. When checking pin 7 be certain there is a good ground AND someone pushing the manual lever of the brake controller. Good luck.
Thanks you for the information but I did get the system fixed. I had to replace the pig tail cord to the trailer. Works great...

Charlie
Charlie 3931fb is offline   Reply With Quote
Old 04-15-2020, 09:16 PM   #31
Bigbird1957
Established Member
 
Join Date: Sep 2018
Location: Deer Park
Posts: 17
M.O.C. #22598
No brakes

Quote:
Originally Posted by Charlie 3931fb View Post
Hi All,
I have never towed this trailer because the dealership dropped the rig off at the house. So today I was going to take the trailer down the highway for about 20 miles to check out how everything is. Well I am all hooked up. I have trailer lights, turn and brake lights even back up lights, but no brakes. I have the trucks set to Hydraulics over electric heavy. Tried all setting and tried all the load setting up to 10, but still no brakes. I also moved the pig tail from the bed outlet to the bumper outlet still no brakes.....Any clues???

Charlie
I have a 2013 3791rd .had I leaf spring break tore out axle while being repaired they discovered that only I brake was operating
Bigbird1957 is offline   Reply With Quote
Old 04-17-2020, 04:39 PM   #32
Khanscel
New Member
 
Join Date: Mar 2017
Location: Westerville
Posts: 4
M.O.C. #19505
Pull safety switch cord on 5th wheel hookup and see if brakes work on trailer first
Khanscel is offline   Reply With Quote
Old 04-17-2020, 04:41 PM   #33
Khanscel
New Member
 
Join Date: Mar 2017
Location: Westerville
Posts: 4
M.O.C. #19505
Quote:
Originally Posted by Charlie 3931fb View Post
Hi All,
I have never towed this trailer because the dealership dropped the rig off at the house. So today I was going to take the trailer down the highway for about 20 miles to check out how everything is. Well I am all hooked up. I have trailer lights, turn and brake lights even back up lights, but no brakes. I have the trucks set to Hydraulics over electric heavy. Tried all setting and tried all the load setting up to 10, but still no brakes. I also moved the pig tail from the bed outlet to the bumper outlet still no brakes.....Any clues???

Charlie
Try your safety switch cord. Pull it out and see if trailer brakes work
Khanscel is offline   Reply With Quote
Old 04-17-2020, 09:40 PM   #34
Charlie 3931fb
Montana Fan
 
Join Date: Mar 2020
Location: Waynesville
Posts: 241
M.O.C. #25947
Quote:
Originally Posted by Khanscel View Post
Try your safety switch cord. Pull it out and see if trailer brakes work
Hey All,
Just a reminder that I was able to fix my problem with installing a new pig tail from the trailer. I guess that the pig tail got caught in someones tail gate when they delivered the trailer or when they brought it out to use. But it is fixed.. Thanks for all your help on this matter.


Charlie
Charlie 3931fb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×