Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > GENERAL DISCUSSIONS > Tow Vehicles & Towing
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 05-21-2007, 03:34 PM   #1
05WAF350
Established Member
 
Join Date: Oct 2006
Location: Port Orchard
Posts: 28
M.O.C. #6351
transmission F350SD Towhaul Command

While towing our new 3400RL in tow haul mode when I let off on the gas pedal(diesel) I go to press down for power and all I get is RPM. The truck is like it is in nutural, I can rev the engine up and down for about 5-20 seconds before it kicks in and I have power to the tires. This is the second time to the ford dealer. This happened a year ago and the dealer told me the same thing. They state the computer does not show a problem therefor the is no problem. I have several people who have been in the vehicle while doing this, the latest was best friend with an F350 2006. Does anybody have ideas or anybody else have this issue?
05WAF350 is offline   Reply With Quote
Old 05-21-2007, 04:01 PM   #2
Wrenchtraveller
Montana Master
 
Join Date: Oct 2005
Location:
Posts: 1,568
M.O.C. #4890
If the dealer can not figure this out I would disconnect the battery for five minutes. Sometimes this resets the computer on these things back to the factory defaults. The computer learns from our driving habits and makes changes. Sometimes a return to the factory default settings can help .
Wrenchtraveller is offline   Reply With Quote
Old 05-22-2007, 05:12 AM   #3
tcorbitt
Montana Fan
 
Join Date: May 2006
Location: Thornton
Posts: 178
M.O.C. #5799
Never experienced such a problem with our 06 Power Stroke. Normally tow in tow-haul. Maybe another dealer or ever a transmission shop for diagnosis? Really sounds like something is wrong. Our transmission has behaved perfectly for the first 30K miles.. Tim
tcorbitt is offline   Reply With Quote
Old 05-22-2007, 03:46 PM   #4
noneck
Montana Master
 
Join Date: Sep 2006
Location: Wappingers Falls
Posts: 1,303
M.O.C. #6263
Send a message via AIM to noneck
Hmmm, I have felt something like this but more of a situation and not as long a duration. When cresting a hill and depressing the brake peddle kicks in the tranny "drag", on the downside with truck in tow haul mode it can rev pretty heavy. Attempting to sink back into the accelerator there is a "catch up race condition" that occurs trying to gain rpm to match the momentum from rolling downhill....this your situation?
Oh, by the way....welcome to the forum!
noneck is offline   Reply With Quote
Old 05-23-2007, 11:46 AM   #5
sreigle
Montana Master
 
Join Date: Nov 2002
Location: Oceanside
Posts: 20,028
M.O.C. #20
I've never seen that problem on either of ours. I'd be tempted to call Ford Customer Satisfaction and complain to them that it has a problem and your dealer can't get past checking the computer. It may or may not do any good but it's better than living with it.
sreigle is offline   Reply With Quote
Old 05-23-2007, 05:01 PM   #6
daneboy
Montana Fan
 
Join Date: Oct 2005
Location: Grand Junction
Posts: 246
M.O.C. #4854
Our 06 PSD tranny has worked without a hitch in tow haul mode. If it continues I'd take it back to the dealer again.
Good Luck,
Jerry
daneboy is offline   Reply With Quote
Old 05-23-2007, 05:31 PM   #7
sailer
Montana Master
 
Join Date: Mar 2007
Location: Bonita Springs
Posts: 1,942
M.O.C. #6977
I call ford last week on a computer problem and was told to unhook the battery for 15 min and then go from there . i did thast but it came back 2 days later so to the dif ford dealer and in 1 hr they had me out and no prob,, try a dif dealer of ford, try getting to a biggfer or some country dealer in sc maybe ,, i had good luck in nc and sc but never lived there but bought 5 dif brands there so far
sailer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
in-command timsea Montana Problems, Problem Solving & Technical Help 25 08-12-2018 09:00 PM
Command center Diablozoe Montana Problems, Problem Solving & Technical Help 9 12-18-2015 02:56 PM
Jensen In-Command Saint Additions & Improvements 9 11-13-2015 07:30 PM
Chevy Towhaul exav8tr Tow Vehicles & Towing 18 06-01-2007 03:54 PM
Tow Command system Wordsmith Tow Vehicles & Towing 23 03-22-2005 01:14 PM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:24 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×