Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 

Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC Technical Forums > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-25-2021, 11:26 AM   #1
douge61
New Member
 
Join Date: Nov 2019
Location: Colorado Springs
Posts: 8
M.O.C. #25320
In Command is beeping

My in command is beeping twice the a pause the beeps twice agin. I assume this is some kind of error code but Nothing in the on line troubleshooting manual describes this. Any ideas?
 
douge61 is offline   Reply With Quote
Old 09-25-2021, 06:47 PM   #2
Mikendebbie
Montana Master
 
Mikendebbie's Avatar
 
Join Date: Jan 2018
Location: Austin
Posts: 1,147
M.O.C. #21044
Douge61 - there are several different versions of In Command based on the year model of your unit. It would be good if you click on UserCP (upper left of this screen) and edit your signature to show your RV model and year - then the responses from the smart folks here on forum will be more targeted to help you.
__________________
MikenDebbie Austin TX - Aggie '77
2019 Chevy 3500 High Country DRW
2018 Montana 3921FB
Aussie Gus + Texas Heeler Jimmy
Mikendebbie is offline   Reply With Quote
Old 09-25-2021, 07:17 PM   #3
AZ Traveler
Site Team
 
AZ Traveler's Avatar
 
Join Date: Sep 2017
Location: Oro Valley
Posts: 2,841
M.O.C. #20477
Quote:
Originally Posted by douge61 View Post
My in command is beeping twice the a pause the beeps twice agin. I assume this is some kind of error code but Nothing in the on line troubleshooting manual describes this. Any ideas?
Doug,

Recommend you take all power off your rig including disconnecting your batteries. It may reset the issue you have.
__________________
Zack and Donna plus Millie and Ranger
2018 3160RL

"Life is too short to stay indoors, enjoy the ride!"
AZ Traveler is offline   Reply With Quote
Old 09-25-2021, 07:23 PM   #4
M&M
Established Member
 
Join Date: Nov 2020
Location: Gulfport
Posts: 34
M.O.C. #27628
Try Resetting
1) Press and hold the Power Button until the display gives you an option on screen to ​Power Off​ - press this.
2) Once the display is completely black, exit the vehicle and find the BCM.
3) Remove the cover of the BCM to expose the green board.
4) Press and hold the Reset button for 2 Seconds and let go.
5) Press and hold the Power button until the display shows light.

Step 1 and 5 is like a reboot. Try that next time. If that doesn’t work, then try the reset on the board.
__________________
2021 Montana 3231CK, Legacy, Super Solar Flex, Dual Pane Windows, Slide-out Awnings
2021 Dodge RAM 3500 4x4 Limited 6.7 HO DRW, Trailer TPMS, B&W Companion Hitch
M&M is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.