Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 

Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MONTANA OWNERS CLUB COMMUNITY > Forum Help | Announcements | Suggestion Box
Click Here to Login

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-09-2024, 11:12 AM   #21
Foldbak
Montana Master
 
Foldbak's Avatar
 
Join Date: Jan 2022
Location: Shingle Springs
Posts: 2,382
M.O.C. #30417
Quote:
Originally Posted by gchesnutt View Post
I have always heard how good Lipert service is, but not my experience. I called Lipert on Sunday and chose the emergency option. My jacks were locked up with the front end as high as it would go and the back end as low as it would go. There was no answer but said my call would be returned. It was, over 4 hours later. He said I did not have an emergency and would have to call back during normal hours. After resetting the system many times, it finally started working so maybe I didn't have an emergency. Monday afternoon when I arrived at my site I had a swintek slide that would not open so I again called Lipert. He told me how to reset the system by pushing the button in the controller. The way the controller was mounted I could not get in a position to see the button so I would remove it from the wall so I could see it. He said he did not have time to wait for that. I said there are only 2 screws and I already have 1 out and will have the other out in 15 seconds. He said I do not have time for that and ended the call.
I'd call Lippert and ask to speak to a manager. Report him!
 
__________________
Tony & Donna & the best dog ever, Murphy.
2022 Montana HC, 295RL, Solar Flex 400, Onan 3600 LPG, 2K inverter, 200AH Lithium. 2020 GMC Denali 2500 6.6 Duramax, Demco 21K Auto Slide
Foldbak is offline   Reply With Quote
Old 06-10-2024, 10:32 AM   #22
ScottBauer
New Member
 
Join Date: Apr 2024
Location: Henderson
Posts: 2
M.O.C. #34171
Zero reset

I have been through this issue many times. I installed a battery cutoff switch to completely disconnect the batteries from the system when not in use. This saves my batteries from discharging over time by the components in the trailer that stay on at all time. The Lippert system is one of those components. When it is disconnected from power the Lippert system loses its mind and will not work properly when power is turned back on.
To solve the issue I have to level the trailer manually the first time I set up. Then I go through a zero point reset. After that the system will work properly. Do a search on Lippert zero point reset and you will find a variety of articles and videos showing you how to do it. Itís a simple process.
ScottBauer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2024, vBulletin Solutions, Inc.