Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 

Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC Technical Forums > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-12-2020, 08:07 AM   #1
c214dick
Montana Master
 
Join Date: Feb 2008
Location: Winthrop Harbor
Posts: 1,778
M.O.C. #8160
Highpoint Microwave

Our Highpoint microwave has gotten a mind of its own.
My wife was making pasta and the fan turned on, by itself. That’s ok because there was steam coming from the water.
When we tried to turn it off, it wouldn’t. It did cycle through the speeds but would not turn off. As I headed for the breaker, to turn it off, it finally did. We tried turning on and off with no problem.
Has anyone experienced this?
c214dick is offline   Reply With Quote
Old 09-12-2020, 08:10 AM   #2
DQDick
Site Team
 
DQDick's Avatar
 
Join Date: Jun 2011
Location: Wilsey
Posts: 18,024
M.O.C. #11455
Most convection ovens have something that will turn the fan on and off when certain events happen.
__________________
Dick, Joyce, Diego, Picatso and Gustav
2017 3720 RL, and 2013 HC 343RL
2017 3500 Dodge Maxi DRW 4X4, Pullrite Hitch, IS, Disk Brakes, 3rd AC, Winegard Traveler, Bathroom door mod, Dometic 320, couch for desk swap, etc.
DQDick is offline   Reply With Quote
Old 09-12-2020, 10:16 AM   #3
rohrmann
Montana Master
 
rohrmann's Avatar
 
Join Date: Oct 2012
Location: Box Elder
Posts: 3,581
M.O.C. #12947
That microwave is working correctly. It sensed high temperature from the steam and turned on the fan. Once it cooled down, it turned the fan off. You will also see the fan come on if you run the microwave for a long period.
__________________
Bob & Becky
2012 3402RL
2012 Chevy 2500HD D/A CC 4WD
rohrmann is offline   Reply With Quote
Old 12-19-2020, 09:53 AM   #4
Bigdaddydry
New Member
 
Join Date: Dec 2020
Location: Florence
Posts: 1
M.O.C. #27790
lost power to my microwave and to my fireplace. checked breakers and both seem ok. Not sure if both are related.
Bigdaddydry is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×