Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > GENERAL DISCUSSIONS > General Discussions about our Montanas
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 01-20-2020, 09:41 PM   #1
Sluboater
New Member
 
Join Date: Jan 2020
Location: Seven Points
Posts: 2
M.O.C. #25644
Fireplace

I have a new Montana High Country. Fireplace worked fine after delivery. Heat would shut off after 30-45 seconds after we trailed it 400 miles. The travel evidently bumped the fireplace housing and the photo sensors were partially covered. I adjusted the housing a little bit and the glass screen and frame moved down 1/2 inch and no more blinking red light!
Sluboater is offline   Reply With Quote
Old 01-21-2020, 06:10 AM   #2
jeffba
Montana Master
 
Join Date: Oct 2017
Location: Bastrop
Posts: 2,243
M.O.C. #20753
Welcome to the forum.

I would look closer at things. It may be the fireplace is not installed properly
__________________
2019 20th Anniversary Edition 3701LK
B&W 20K for Ford OEM Puck
2018 Ford F-350 Lariat CCLB PSD DRW
Poke super lignum unum et diem
jeffba is offline   Reply With Quote
Old 01-21-2020, 07:41 AM   #3
Dave W
Montana Master
 
Dave W's Avatar
 
Join Date: Jul 2014
Location: Upstate NY
Posts: 1,032
M.O.C. #14547
Without knowing what brand fireplace you have, can only relate to the one in our HC.



There is a removable front 'picture frame' that slides down over some hooks, for no better description. Those hooks hold that frame fairly tightly against the fireplace body itself but as we found, some of the North American shovel ready roads are rough enogh to dislodge that frame, making the heater tough to start/stop and adjust.


As far as installation - after removing that frame, 4 screws hold it in place. Pull them and the fireplace comes right out. You can then just unplug it from a common 120VAC receptacle. If you do pull it out, don't be surprised to see some construction debris behind the heater.


Oh and welcome to the site and be sure to fill in your sig line with what model, etc 5er you have
__________________
Dave W
Traveling with my DW Susan, a couple poodlepups and our 2014 Montana High Country 343RL, being towed by a 6.7 2011 F250 CCLB using a B&W hitch and OEM puck system
Dave W is offline   Reply With Quote
Reply

Tags
furrion fireplace

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:18 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×