Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 

Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC Technical Forums > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-24-2021, 11:26 AM   #1
Paul_Hum
New Member
 
Join Date: Mar 2021
Location: Evergereen
Posts: 3
M.O.C. #28441
Slideout Tilt

2012 Montana Big Sky 3750FL 5th wheel. Front Accu Slide slideouts suddenly won't open all the way because they are tilted toward the front of the 5th wheel, causing the crown molding not to elevate above the slide floor. This is on both the driver and passenger side. I've tightened and aligned and measured all the IN and OUT cables, so all seems good there.

Is there a way to adjust the tilt of the slides? I've attached two pictures to show the difference between the front and back height. Thanks for any help anyone can provide!
Attached Thumbnails
Click image for larger version

Name:	20210324_095503.jpg
Views:	12
Size:	178.8 KB
ID:	8724   Click image for larger version

Name:	20210324_095422.jpg
Views:	11
Size:	180.9 KB
ID:	8725  
Paul_Hum is offline   Reply With Quote
Old 03-24-2021, 02:15 PM   #2
mlh
Montana Master
 
Join Date: Oct 2004
Location: Salem
Posts: 5,978
M.O.C. #2283
I would think something is broken or has come loose. If it was as simple as an adjustment that would be gradual not all of a sudden. Look for something out of place.
Lynwood
__________________
www.harrellsprec.com
Lynwood Harrell
323 RL HC 2008 F250
mlh is offline   Reply With Quote
Old 03-24-2021, 03:02 PM   #3
Paul_Hum
New Member
 
Join Date: Mar 2021
Location: Evergereen
Posts: 3
M.O.C. #28441
Right. Checked as best I could. The odd thing that doesn't point to something broken or loose is that it is happening on both slides, passenger and driver side, which operate independently of each other. Weird.
Paul_Hum is offline   Reply With Quote
Old 03-24-2021, 03:17 PM   #4
mlh
Montana Master
 
Join Date: Oct 2004
Location: Salem
Posts: 5,978
M.O.C. #2283
Im not familiar with your camper. Are these slides in the upstairs of your camper? If that is true and both slides all of a sudden don’t open it sounds like a common problem that would affect both. The odds are slim both would have the same problem at the same.
Lynwood
__________________
www.harrellsprec.com
Lynwood Harrell
323 RL HC 2008 F250
mlh is offline   Reply With Quote
Old 03-24-2021, 04:22 PM   #5
Paul_Hum
New Member
 
Join Date: Mar 2021
Location: Evergereen
Posts: 3
M.O.C. #28441
Yes, these are both on the upstairs. This is a front living floor plan, so the living room is up front and up a few stairs. So yes, I agree, it would point to a common problem, but for the life of me, I can't figure out what that might be, as they are independently operated.
Paul_Hum is offline   Reply With Quote
Old 03-24-2021, 04:58 PM   #6
Carl n Susan
Site Team
 
Carl n Susan's Avatar
 
Join Date: Oct 2005
Location: Carmichael - CA
Posts: 5,008
M.O.C. #4831
First I am not familiar with a FL layout. Why this is happening on both sides at the same time is unusual. From the pictures it appears the black bar along the bottom is thicker at the back than the front. If that is what slides on the nylon (Teflon?) slide bar it would account for the difference in height? Is there a corresponding gap at the top of the front edge of the slide?

The slide is a rectangular box that fits into a rectangular hole is the side of the RV. There must be something out of square that accounts for the drop in the front edge of 2-3". Use a string line and a tape measure to check that each piece (the slide and the sidewall) are still square. There is something definitely wrong here.
__________________
Carl (n Susan)
There is more to life than fuel mileage.
2012 Montana 3700RL Big Sky Package towed by a 2015 Ford F350 6.7L PSD 4WD CC LWB

Carl n Susan is offline   Reply With Quote
Old 03-24-2021, 05:30 PM   #7
mlh
Montana Master
 
Join Date: Oct 2004
Location: Salem
Posts: 5,978
M.O.C. #2283
Since it’s happening on both sides at I'd be looking at a frame problem. Someone here can tell you how to check for a frame problem better than I. I’ll bet Carl can.
Lynwood
__________________
www.harrellsprec.com
Lynwood Harrell
323 RL HC 2008 F250
mlh is offline   Reply With Quote
Old 04-07-2021, 04:16 PM   #8
RicknTee
New Member
 
Join Date: Mar 2021
Location: Meridian
Posts: 3
M.O.C. #28444
I would run your slides all the way in, find your slide controller and unplug wires, reset and plug all back in, then run them out again. I think there is a reset button, you might check on your particular controller.
RicknTee is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×