Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > GENERAL DISCUSSIONS > General Discussions about our Montanas
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 09-08-2010, 06:28 AM   #1
DonandJudy_12
Montana Master
 
Join Date: Feb 2005
Location: Sioux Falls
Posts: 729
M.O.C. #3206
Gremlins have taken over

Our tvs have been invaded by gremlins- Suddenly, we receive only a portion of the stations that we did have- Why? Is it the batwing? My dw is very upset because she can't view her programs- She has reprogrammed both sets repeatedly to no avail- We have readjusted the batwing repeatedly to no avail- If any Mocers have experienced and solved this problem, PLEASE help me fix this problem before the NFL schedule begins- Don
DonandJudy_12 is offline   Reply With Quote
Old 09-08-2010, 12:52 PM   #2
restez
Montana Fan
 
Join Date: Jun 2010
Location: Billings
Posts: 155
M.O.C. #10477
Some people have reported bad connections on the cable's. Poor fittings and splitters ect.
restez is offline   Reply With Quote
Old 09-08-2010, 09:27 PM   #3
stiles watson
Montana Master
 
Join Date: Sep 2004
Location: Leona
Posts: 6,382
M.O.C. #2059
If you are in the same spot and were getting adequate reception in the past,and if you have made no changes,then it must be some loose wiring. One other thing, if you are getting your reception off your antenna, check to see if you have inadvertently turned off your switch. Mine is in the clothes closet.
stiles watson is offline   Reply With Quote
Old 09-18-2010, 08:26 AM   #4
simonsrf
Montana Master
 
Join Date: Feb 2005
Location: Box Elder
Posts: 3,705
M.O.C. #3120
Is the booster in the closet on?
simonsrf is offline   Reply With Quote
Old 09-18-2010, 08:43 AM   #5
DonandJudy_12
Montana Master
 
Join Date: Feb 2005
Location: Sioux Falls
Posts: 729
M.O.C. #3206
We receive some channels with the antennae unhooked- we receive more channels on the bedroom 19" tv than we get on the 22" in the living room when the antennae is hooked up- both tvs are digital- we lose channels when I turn the booster on- I have replaced the power booster and the batwing- I have replaced 2 questionable coax connecters- I would replace the coax if possible- what more can I do short of trading rvs? HELP!!!!!! Don
DonandJudy_12 is offline   Reply With Quote
Old 09-18-2010, 09:09 AM   #6
Jolu
Montana Master
 
Join Date: Nov 2007
Location: Canon City
Posts: 1,340
M.O.C. #7919
Have you checked any splitters that may be near the main TV or other places? It sounds like since it is just the main TV you are having the trouble with it may be a connection problem in that line source. There are usually more than a couple of coax connectors.
The coax connector at the batwing itself is real suspect also. Does the coax on the roof at the antenna have any cracks in the sheathing?

You did mention that you have done a channel scan and that does not cure the problem.

Another thought is that your stations you tune to have changed something. I have run into that since all the digital changes have been taking place. Some stations appear to have not come up to the proper power. I have noticed some stations in AZ not being as good as they were the previous year.

Joe
Jolu is offline   Reply With Quote
Old 09-18-2010, 11:09 AM   #7
simonsrf
Montana Master
 
Join Date: Feb 2005
Location: Box Elder
Posts: 3,705
M.O.C. #3120
Don,

Another thought...if the TV was programmed and there wasn't a channel at that location where you were parked, the TV does not have a channel location established.

You might want to try reestablishing those channels when you are in a location that has many channels for sure in the immediate area.

I know this because I did the same thing, and later found that channel 3 which is where my DVR is set was not in the channel lineup.

Good luck, I hate TV problems.
simonsrf is offline   Reply With Quote
Old 06-03-2013, 12:13 PM   #8
Bradley Dighton
Established Member
 
Join Date: Feb 2010
Location: Rapid City
Posts: 15
M.O.C. #10110
We are experiencing the same gremlin. Sometimes we have all of the channels that were programmed and other times we have only two or three and sometimes we have NONE. Last night we had nothing but today they are all back again. It is a brand new 2013 unit and we are several miles from a dealer. Any thoughts or suggestions would be appreciated.
Bradley Dighton is offline   Reply With Quote
Old 06-03-2013, 04:29 PM   #9
DQDick
Montana Master
 
DQDick's Avatar
 
Join Date: Jun 2011
Location: Wilsey
Posts: 17,013
M.O.C. #11455
We had that with our rig also. We had good luck using the auto program feature and reprograming the channels most of the time. Sometimes, like in Goshen, that didn't help. Finally bought a Winegard and went with Dish and no problems since. From an NFL point of view I also now get the Thursday night games also.
__________________
Dick, Joyce, Diego, Picatso and Gustav
2017 3720 RL, MorRyde pin box
2017 3500 Dodge Maxi DRW 4X4, Pullrite Hitch, IS, Disk Brakes, 3rd AC, Winegard Traveler, Bathroom door mod, Dometic 320, couch for desk swap, etc.
DQDick is offline   Reply With Quote
Old 06-03-2013, 04:53 PM   #10
DonandJudy_12
Montana Master
 
Join Date: Feb 2005
Location: Sioux Falls
Posts: 729
M.O.C. #3206
Problem solved- Traded fivers- The new to us fiver has excellent reception- THANX for all replies- JMHO- Don
DonandJudy_12 is offline   Reply With Quote
Old 06-03-2013, 05:35 PM   #11
Rondo
Site Team
 
Join Date: Aug 2007
Location: Omaha
Posts: 6,047
M.O.C. #7560
OK DON, don't keep us in suspense-- what did you trade for? Hopefully not an SOB?
Rondo is offline   Reply With Quote
Old 06-06-2013, 11:40 AM   #12
DonandJudy_12
Montana Master
 
Join Date: Feb 2005
Location: Sioux Falls
Posts: 729
M.O.C. #3206
Couldn't get a Montana 3400RL because of the economics soooo we got a SOB but we'll still be on the forum as long as allowed- We love this forum- Don
DonandJudy_12 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
This is Weird. Do you believe in Gremlins? leemedic General Discussions about our Montanas 7 08-20-2014 09:27 AM
gremlins in my microwave jpkelpe Montana Problems, Problem Solving & Technical Help 6 01-07-2014 12:48 PM
Gremlins in the Electric System randye Maintenance 2 01-01-2011 10:34 AM
Good electrical gremlins for a change bncinwv General Discussions about our Montanas 4 07-05-2009 01:01 PM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×