Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > GENERAL DISCUSSIONS > General Discussions about our Montanas
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 07-08-2018, 03:20 PM   #21
sdetweil
Established Member
 
Join Date: Aug 2013
Location: austin
Posts: 27
M.O.C. #13656
Quote:
Originally Posted by skidrowe82 View Post
I run my rig with a Honda EU7000is....which is the direct replacement for the EU6500is.) The main difference is the 7000 has fuel injection instead of carb.) I have no problem starting and running my two air conditioners....a 15k and a 13.5k. I am plugged in the 4-prong outlet and have the output selector switch on the 120v/240v position. It is possible that your rig is wired (improperly) with both A/Cs on the same hot leg. For these type generators, it is important that each leg load is kept below 50% of the total generator output, and less that that 30 amp breaker (per leg).
when I added the Onan genny to my 2013 Alpine, I discovered that both A/C units were on the same power leg... moved the breaker over 1 and split the load.

I also added a progressive EMS with monitor and watch the loads for balance when I check into a place.
sdetweil is offline   Reply With Quote
Old 07-08-2018, 05:30 PM   #22
jcboys
Established Member
 
Join Date: Jun 2018
Location: lebanon
Posts: 11
M.O.C. #21986
Only 1 will run
jcboys is offline   Reply With Quote
Old 07-08-2018, 05:32 PM   #23
jcboys
Established Member
 
Join Date: Jun 2018
Location: lebanon
Posts: 11
M.O.C. #21986
We have a 50 amp split into two thirtys and it seems to be OK but only tested for a half hour. And Now however we believe our inverter isn't working
jcboys is offline   Reply With Quote
Old 07-08-2018, 08:49 PM   #24
mchurch314
Seasoned Camper
 
Join Date: Jul 2018
Location: St. Louis
Posts: 69
M.O.C. #22121
I appreciate the insight, Skidrowe43!
mchurch314 is offline   Reply With Quote
Old 07-09-2018, 05:14 AM   #25
Phil P
Montana Master
 
Join Date: Mar 2011
Location: Okeechobee
Posts: 2,141
M.O.C. #11206
Hi

Too bad you are so far away I carry the equipment with me to test your inverter power source.

I would be very careful about how you have “split” you inverter power in to 2 30 amp lines.

Phil P
__________________
2009 Montana 3665RE
2009 Duramax 3500 DRW quad cab
personal web page https://www.sallyscoffees.com
If you get a page not available then remove the "s" after HTTP
Phil P is offline   Reply With Quote
Old 07-09-2018, 06:18 AM   #26
jcboys
Established Member
 
Join Date: Jun 2018
Location: lebanon
Posts: 11
M.O.C. #21986
Thanks..... Is it not the right way? It's the only way I can get it to work
jcboys is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×