Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > GENERAL DISCUSSIONS > General Discussions about our Montanas
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 03-29-2015, 03:28 AM   #1
getontheroad
Established Member
 
Join Date: Jan 2015
Location: St John
Posts: 29
M.O.C. #15997
Jensen AWM968 no color

Hi all,

We were finally able to get inside our Mountaineer yesterday, the weather was finally nice. We tried out a few of the components and thought we could do a driveway camping trip. When we tried to play a DVD we could not get the color to work. The DVD played but no color. We went to inspect the wires and what is so odd is that we have to pull the whole system out to check the wires or replace the wires. Why make it so difficult to access the system. In our low end PUMA we were able to make all kinds of connections via a little panel hidden behind a door. Am I missing something here, is there an easier way to access behind the unit? Any help would be appreciated. Thanks
getontheroad is offline   Reply With Quote
Old 03-29-2015, 05:47 AM   #2
jcurtis934
Montana Master
 
Join Date: Sep 2013
Location: Pensacola (mail forward service)
Posts: 2,139
M.O.C. #13740
If you can see video on the tv from the dvd, then you have a video link to the tv and you should see color. The connection could be just one yellow rca cable to the tv or standard definition video, but it still should be color. Sounds like a bad dvd unit. John
jcurtis934 is offline   Reply With Quote
Old 03-29-2015, 06:57 AM   #3
getontheroad
Established Member
 
Join Date: Jan 2015
Location: St John
Posts: 29
M.O.C. #15997
Thank You John,

That is what I was thinking, really sucks but again, the Jensen does not get good reviews. We will pull the unit, replace with new cord and go from there to see if it is a poor cable.
getontheroad is offline   Reply With Quote
Old 03-29-2015, 07:25 AM   #4
DQDick
Montana Master
 
Join Date: Jun 2011
Location: Council Grove
Posts: 13,931
M.O.C. #11455
As far as being able to access the DVD's, Keystone doesn't seem to be concerned about that. Our older model still requires you to disconnect wires you can't see to get it out and then reconnect them to get it back in. Add a Dish Hopper in there and you've got a real wiring mess.
DQDick is offline   Reply With Quote
Old 03-29-2015, 07:58 AM   #5
bigskyjimmy
Montana Master
 
Join Date: Aug 2010
Location: Washington Coast
Posts: 2,688
M.O.C. #10696
You are not the only one with that problem with the junk Jensen,My buddies SOB 5er had the same problems and he also scrapped the junk Soundbar that comes with it ,he had a heck of a time getting access to all the wiring behind the wall ,makes ya wonder what they are thinking,I am Glad to have the Sony Home DVD/Bluray surround in my Montana there is easy access to all the wiring as they are stand alone units on a shelf Not built in like the Jensen
__________________
[
bigskyjimmy is offline   Reply With Quote
Old 03-29-2015, 10:42 AM   #6
jcurtis934
Montana Master
 
Join Date: Sep 2013
Location: Pensacola (mail forward service)
Posts: 2,139
M.O.C. #13740
Yes, getting rid of the Jensen and adding a Sony home theater system or the better Samsung system is a much better way to go. I like the Samsung system due to the fact that I have the Samsung 40 inch tv, so they communicate via anytime network to make things nice for the user...would imagine Sony has the same thing when used with a Sony tv. John
jcurtis934 is offline   Reply With Quote
Old 03-29-2015, 03:25 PM   #7
getontheroad
Established Member
 
Join Date: Jan 2015
Location: St John
Posts: 29
M.O.C. #15997
Figured out the problem with the Jensen, the cables were bad and plugged in wrong. Nice bright picture, hopefully we can get a season of use.
getontheroad is offline   Reply With Quote
Old 03-30-2015, 02:45 AM   #8
paulinbaja
Montana Fan
 
Join Date: Feb 2014
Location: Chico
Posts: 106
M.O.C. #14041
Good job finding the bad cable. My in-laws had the same thing, picture but no color. Finally found it was the output from the Samsung unit. Selected the "B" output and all was well.
paulinbaja is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Did I fry my Jenson AWM968 Charli Montana Problems, Problem Solving & Technical Help 5 07-27-2016 06:57 AM
Jensen In-Command Saint Additions & Improvements 9 11-13-2015 08:30 PM
AWM968 Eagleback General Discussions about our Montanas 2 03-18-2015 01:25 PM
Jensen TV mamestra Let Us Entertain You 15 09-30-2012 11:51 AM
Bedroom Jensen TV fasanjager Montana Problems, Problem Solving & Technical Help 7 09-13-2012 02:22 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.