Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Repairs & Service
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 10-19-2018, 07:03 PM   #1
RICHARD RILEY
New Member
 
Join Date: Oct 2018
Location: Lafitte
Posts: 6
M.O.C. #22882
HOT water heater

I have a 2006 MONTANA mountaineer,last night at 3am the breaker tripped now I don't have HOT water or AC or 12 volt lights has anybody ever had this problem PLEASE HELP.
RICHARD RILEY is offline   Reply With Quote
Old 10-19-2018, 07:33 PM   #2
cpaulsen
Montana Fan
 
cpaulsen's Avatar
 
Join Date: Feb 2016
Location: Brookings
Posts: 280
M.O.C. #18275
Check the fuse coming off the battery.
__________________
2018 Montana HC 330RL
cpaulsen is offline   Reply With Quote
Old 10-19-2018, 07:45 PM   #3
DQDick
Montana Master
 
DQDick's Avatar
 
Join Date: Jun 2011
Location: Wilsey
Posts: 15,405
M.O.C. #11455
Are you talking aout the breaker on the pedestal and is it good? If so you need to start by checking both ends of your shore cord and work your way back into the rig from there. Once you lost the 110 you drained your battery assuming it was good and that cut your 12v.
__________________
Dick and Joyce, Wilsey, KS & Lakewood, NM
2017 3720 RL
2017 3500 Dodge Maxi Cab
IS and Disk Brakes, 3rd AC, Bathroom door mod, etc.
DQDick is offline   Reply With Quote
Old 10-19-2018, 09:46 PM   #4
BB_TX
Montana Master
 
Join Date: Oct 2006
Location: McKinney
Posts: 4,681
M.O.C. #6433
We need more info.
Did the park breaker trip? Or your trailer inside breaker?
Did you try resetting it? And if so, what happened?
Did you lose 12 vdc immediately when the breaker tripped? Or later?
__________________
Bill & Patricia

2007 3075RL
2012 F350 SRW CC LB FX4 6.7
BB_TX is offline   Reply With Quote
Old 10-19-2018, 10:18 PM   #5
BuilderBob
Montana Master
 
BuilderBob's Avatar
 
Join Date: Sep 2017
Location: Tacoma
Posts: 1,109
M.O.C. #20475
Need more Info!
__________________
Bob & Carol Washington St
2017 HC HM352RL 2018 Dodge 3500 laramie CC LB 4x4
Curt Q25 with puck system, Factory air bags
Happy Trails
BuilderBob is online now   Reply With Quote
Old 10-20-2018, 10:39 AM   #6
jeffba
Montana Master
 
Join Date: Oct 2017
Location: Bastrop
Posts: 1,126
M.O.C. #20753
What breaker?
Do you have an EMS?
What troubleshooting have you done and what have you found so far?

The better the question and the more information provided improves the answer.
__________________
2019 20th Anniversary Edition 3701LK
B&W 20K for Ford OEM Puck
2018 Ford F-350 Lariat CCLB PSD DRW
Poke super lignum unum et diem
jeffba is offline   Reply With Quote
Old 10-20-2018, 11:36 AM   #7
RICHARD RILEY
New Member
 
Join Date: Oct 2018
Location: Lafitte
Posts: 6
M.O.C. #22882
Thanks for all of the help ,YES I checked both ends of power cord all is good,the breaker will not stay engaged, I don't have a fuse by the battery all of my fusses are inside by the voltage regulator .
I made a mistake there is a fuse next to battery it is good ,I also checked wiring from HOT water heater to breaker panel
RICHARD RILEY is offline   Reply With Quote
Old 10-20-2018, 01:58 PM   #8
mazboy
Montana Master
 
Join Date: Aug 2009
Location: Grand Rapids
Posts: 1,028
M.O.C. #9561
wont stay 'engaged'? i assume you are saying it is 'blowing' the breaker? which breaker? the main one?....if correct then you have a electrical issue that could be dangerous.


lots of questions. 50 amp service? 30? 20? what does work in trailer? what do you have on in the trailer? wish i was there to help out.
mazboy is offline   Reply With Quote
Old 10-20-2018, 02:06 PM   #9
RICHARD RILEY
New Member
 
Join Date: Oct 2018
Location: Lafitte
Posts: 6
M.O.C. #22882
Quote:
Originally Posted by mazboy View Post
wont stay 'engaged'? i assume you are saying it is 'blowing' the breaker? which breaker? the main one?....if correct then you have a electrical issue that could be dangerous.


lots of questions. 50 amp service? 30? 20? what does work in trailer? what do you have on in the trailer? wish i was there to help out.
I have a 50 amp .I will start checking all of the wiring.
RICHARD RILEY is offline   Reply With Quote
Old 10-20-2018, 09:33 PM   #10
BB_TX
Montana Master
 
Join Date: Oct 2006
Location: McKinney
Posts: 4,681
M.O.C. #6433
I would turn off all breakers in the trailer. Then reset the park breaker (assuming that is the one tripping). Then one by one turn the trailer breakers back on, starting with the main breaker, until the park breaker trips again. That should at least give you a starting point for troubleshooting.

It is also possible the park breaker or pedestal wiring is bad.
__________________
Bill & Patricia

2007 3075RL
2012 F350 SRW CC LB FX4 6.7
BB_TX is offline   Reply With Quote
Old 10-22-2018, 03:51 PM   #11
RICHARD RILEY
New Member
 
Join Date: Oct 2018
Location: Lafitte
Posts: 6
M.O.C. #22882
HI everyone I got a battery charger hooked up now all of systems are working but as soon as I take it off it stops. any idea, converter?
RICHARD RILEY is offline   Reply With Quote
Old 10-22-2018, 09:31 PM   #12
BuilderBob
Montana Master
 
BuilderBob's Avatar
 
Join Date: Sep 2017
Location: Tacoma
Posts: 1,109
M.O.C. #20475
If the systems work with battery charger on I would say you probable have a bad battery. Pull the battery and have it tested at a auto parts store.
__________________
Bob & Carol Washington St
2017 HC HM352RL 2018 Dodge 3500 laramie CC LB 4x4
Curt Q25 with puck system, Factory air bags
Happy Trails
BuilderBob is online now   Reply With Quote
Old 10-23-2018, 10:48 AM   #13
RICHARD RILEY
New Member
 
Join Date: Oct 2018
Location: Lafitte
Posts: 6
M.O.C. #22882
Ok thanks
RICHARD RILEY is offline   Reply With Quote
Old 10-23-2018, 05:44 PM   #14
rohrmann
Montana Master
 
rohrmann's Avatar
 
Join Date: Oct 2012
Location: Box Elder
Posts: 2,156
M.O.C. #12947
In all the conversation, I have yet to see the answer about what breaker tripped. Was it a 120 v breaker? or a 12 volt DC breaker, like what would be at the battery feeding the main 12 volt circuit to the rig's electric panel? If there is a 12 volt auto reset breaker at the battery, it is very possible that if that failed completely, you would have no 12 volts to your panel and your converter could not charge your battery. Make sure we are talking apples and oranges here. Most of the time, breakers are 120 volts AC, like what comes from the pedestal through the shore cable. Except for the 12 volt auto reset breakers, all 12 volt DC is usually protected by fuses. Also, do you have a battery disconnect switch on this rig? And, if so, is it turned on? The ones installed on these rigs, when the circuit is connected, the red plastic key can not be removed, and if the circuit is disconnected, the key can be removed. If the disconnect switch has the circuit open, your battery will not be connected to the converter and the battery will become discharged, no 12 volts.
__________________
Bob & Becky
2012 3402RL
2012 Chevy 2500HD D/A CC 4WD
rohrmann is offline   Reply With Quote
Old 10-23-2018, 07:22 PM   #15
RICHARD RILEY
New Member
 
Join Date: Oct 2018
Location: Lafitte
Posts: 6
M.O.C. #22882
Hello rohrman it is 120v,not sure what 12v auto reset breaker looks like. I have a fuse about 10inchs
From battery. I have checked all of the fusses there
Good. I talked to a service rep he said maybe HOT
Water element ?.
RICHARD RILEY is offline   Reply With Quote
Old 10-23-2018, 07:30 PM   #16
mhs4771
Montana Master
 
mhs4771's Avatar
 
Join Date: Dec 2009
Location: Sebring
Posts: 2,319
M.O.C. #9969
There have been numerous reported issues in the Relay box mounted on the back corner of the Hot Water Heater. The switch inside the RW that's labeled for the Electric Hot Water supplies only 12VDC to the relay box on the heater. That relay is what connects the 120VAC to the heater. Mfrs have been doing a poor job of connecting the leads using wire nuts. I had a poor connection that melted the wire nut and then shorted to ground tripping the heater's breaker. Something to look into.
__________________
Michelle & Ann
2018 Chevy 3500HD High Country DRW 4X4 Crew Cab w/Duramax/Allison, Formally 2010 Montana 2955RL, Now Loaded 2016 SOB, Mor/ryde IS, Disc Brakes & Pin Box, Comfort Ride Hitch, GY G114 17.5 Tires.
mhs4771 is offline   Reply With Quote
Old 10-28-2018, 10:14 PM   #17
JohnandJoyce
Established Member
 
Join Date: Dec 2017
Location: Toms River
Posts: 41
M.O.C. #20896
Just had this happen to my RV. I have a Montana, 3810, 50 amp. Called rv park. Turns out there was a loose hot wire on the back of the park electric pole. The mechanic tightened the hot wire of the 50 amp circuit bracker on the pole and all is good.
__________________
2018 Montana 3810MS, 5.5 Gen
2015 Chev K2500HD, 6.6L Diesel
JohnandJoyce is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.