Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Maintenance
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 05-12-2011, 03:20 PM   #1
Hooker
Montana Master
 
Join Date: Nov 2007
Location: Atlanta
Posts: 908
M.O.C. #7915
Re your new hose and it rubbing against the frame. I had the same problem and cut about a 6" piece of old hose, then sliced it on one side length wise. Then I held it open (length wise) and put it over the line that had been frayed...couple of strap ties to hold it in place.
Hooker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slide out pump bigmurf Additions & Improvements 7 08-14-2012 01:10 PM
Slide Pump Oil mwmartin Maintenance 15 08-04-2007 11:39 AM
Hyd Slide Hose on 3295 Dee Maintenance 15 02-15-2007 04:51 AM
slide hose bob Montana Problems, Problem Solving & Technical Help 3 10-14-2006 05:56 AM
slide pump rickety Montana Problems, Problem Solving & Technical Help 2 11-23-2005 09:10 AM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×