Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MONTANA OWNERS CLUB COMMUNITY > Practice and Testing Forum
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 05-16-2015, 02:08 PM   #1
Dam Worker
Montana Master
 
Join Date: Mar 2015
Location: West Richland
Posts: 1,044
M.O.C. #17164
Photo test

Test
__________________
Dam Worker is offline   Reply With Quote
Old 05-16-2015, 02:12 PM   #2
Dam Worker
Montana Master
 
Join Date: Mar 2015
Location: West Richland
Posts: 1,044
M.O.C. #17164
Looks like normal. Big picture and small print. Oops

Tom Marty
__________________
Dam Worker is offline   Reply With Quote
Old 05-16-2015, 02:20 PM   #3
K0LCB
Montana Master
 
Join Date: Apr 2013
Location: Los Fresnos
Posts: 2,978
M.O.C. #13395
You pass
K0LCB is offline   Reply With Quote
Old 05-16-2015, 04:45 PM   #4
Rain Ducker
Montana Fan
 
Rain Ducker's Avatar
 
Join Date: Jul 2014
Posts: 116
M.O.C. #14462
Image too large, please refer to

http://montanaowners.weebly.com/adding-photos.html

Thank you

Rain Ducker
Rain Ducker is offline   Reply With Quote
Old 05-17-2015, 01:36 AM   #5
Phil P
Montana Master
 
Join Date: Mar 2011
Location: Okeechobee
Posts: 2,124
M.O.C. #11206
Hi

The later Windows like Windows 7 has a Paint program that has a resizing utility included.

Phil P
__________________
2009 Montana 3665RE
2009 Duramax 3500 DRW quad cab
personal web page https://www.sallyscoffees.com
If you get a page not available then remove the "s" after HTTP
Phil P is offline   Reply With Quote
Old 02-22-2016, 05:03 PM   #6
Bill.vannuys
Montana Fan
 
Bill.vannuys's Avatar
 
Join Date: Aug 2015
Location: Leavenworth
Posts: 243
M.O.C. #17706
Signature Photo Test
__________________
Bill & Mary Van Nuys
Leavenworth, KS


2014 3735MK Legacy, Sailun 637s, TST 507RV TPMS, 2 T145 Trojans, Slide Toppers
2015 Chevy 3500 LTZ, 6.6L Duramax 4WD, CC, LB, SRW with Allison Transmission
Bill.vannuys is offline   Reply With Quote
Old 02-22-2016, 05:18 PM   #7
Bill.vannuys
Montana Fan
 
Bill.vannuys's Avatar
 
Join Date: Aug 2015
Location: Leavenworth
Posts: 243
M.O.C. #17706
Resized Photo Test#2
__________________
Bill & Mary Van Nuys
Leavenworth, KS


2014 3735MK Legacy, Sailun 637s, TST 507RV TPMS, 2 T145 Trojans, Slide Toppers
2015 Chevy 3500 LTZ, 6.6L Duramax 4WD, CC, LB, SRW with Allison Transmission
Bill.vannuys is offline   Reply With Quote
Old 02-22-2016, 05:26 PM   #8
Bill.vannuys
Montana Fan
 
Bill.vannuys's Avatar
 
Join Date: Aug 2015
Location: Leavenworth
Posts: 243
M.O.C. #17706
Photo Test #3
__________________
Bill & Mary Van Nuys
Leavenworth, KS


2014 3735MK Legacy, Sailun 637s, TST 507RV TPMS, 2 T145 Trojans, Slide Toppers
2015 Chevy 3500 LTZ, 6.6L Duramax 4WD, CC, LB, SRW with Allison Transmission
Bill.vannuys is offline   Reply With Quote
Old 02-22-2016, 05:55 PM   #9
Bill.vannuys
Montana Fan
 
Bill.vannuys's Avatar
 
Join Date: Aug 2015
Location: Leavenworth
Posts: 243
M.O.C. #17706
My 4th and final try to get rid of the URL
__________________
Bill & Mary Van Nuys
Leavenworth, KS


2014 3735MK Legacy, Sailun 637s, TST 507RV TPMS, 2 T145 Trojans, Slide Toppers
2015 Chevy 3500 LTZ, 6.6L Duramax 4WD, CC, LB, SRW with Allison Transmission
Bill.vannuys is offline   Reply With Quote
Old 03-09-2016, 10:28 AM   #10
MARK A
Montana Master
 
Join Date: Jan 2016
Location: STAYTON
Posts: 653
M.O.C. #18157
TEST?
__________________

2016 3610/2012 F-350 Powerstroke
MARK A is offline   Reply With Quote
Old 03-09-2016, 02:07 PM   #11
DuneBuggyBuilder
Seasoned Camper
 
Join Date: Oct 2014
Location: Seattle
Posts: 89
M.O.C. #15774
Mark A: If you want comments on your picture, read on. Otherwise hit the back button and go back.

It appears you have got the picture loaded to Photobucket and it looks good. However Photobucket has changed their image links to use HTML. While modern software understands HTML, the MOC forum software does not. That is why you see some extraneous text in front and behind your picture.

All you need for the MOC to display the picture is the string:

[img]http://www.montanaowners.com/attachments/photobucket/img_602566_0_7af84ce8be88e8c65631e154ad661299.jpg[/img]

This will result in the following image:


The extra text provided by Photobucket (e.g. /IMG_1081_zpsoeszdbr7.jpg.html] and [/URL] and anything else like a [URL] that may be hidden) should be deleted. If present they just cause confusion for the MOC forum software and the resultant image.

DuneBuggyBuilder is offline   Reply With Quote
Old 03-10-2016, 10:27 AM   #12
MARK A
Montana Master
 
Join Date: Jan 2016
Location: STAYTON
Posts: 653
M.O.C. #18157
maybe?
__________________

2016 3610/2012 F-350 Powerstroke
MARK A is offline   Reply With Quote
Old 03-10-2016, 10:33 AM   #13
MARK A
Montana Master
 
Join Date: Jan 2016
Location: STAYTON
Posts: 653
M.O.C. #18157
When I take that stuff out the picture doesn't display?

Mark
__________________

2016 3610/2012 F-350 Powerstroke
MARK A is offline   Reply With Quote
Old 03-10-2016, 11:21 AM   #14
DuneBuggyBuilder
Seasoned Camper
 
Join Date: Oct 2014
Location: Seattle
Posts: 89
M.O.C. #15774
Mark A: the quick solution is for you to delete the text string you got from Photobucket and use the following string in it's place. I have fooled the MOC software to make it display. But if you cut/paste it into your Profile (or in a test posting) it will work correctly and display your picture.

[img]http://i1155.photobucket.com/albums/p554/marka324/IMG_1081_zpsoeszdbr7.jpg[/img]

Let me play with Photobucket to re-learn what needs to be done with the HTML string they provide so it will work with the MOC software.

On Edit:
Well I played with Photobucket and refreshed my memory (I use Tinypic normally). Photobucket has made it more difficult for people wanting to use pictures stored on it in the MOC environment. There are two ways to do this.

First - this is what you should see at Photobucket after uploading your picture. What we are interested in are the four boxes on the right labeled Email & IM, Direct, HTML, and IMG.


Method 1.
Copy/Paste (clicking on the text in the box causes it to be copied to the Clipboard automagically) the text string from the Photobucket "Direct" box. It should look like this after the paste:
http://i1155.photobucket.com/albums/...psoeszdbr7.jpg

Insert the string [img] before the text and the string [/img] after the string. It should wind up looking like this:
[img]http://i1155.photobucket.com/albums/p554/marka324/IMG_1081_zpsoeszdbr7.jpg[/img]
This will display your image on the MOC.

Method 2.
Copy/paste the text string from the Photobucket "IMG" box. It should look like this.

[IMG]http://i1155.photobucket.com/albums/p554/marka324/IMG_1081_zpsoeszdbr7.jpg[/IMG]

Delete all the characters before the red [IMG] text and after the red [/IMG] text. That should leave:

[IMG]http://i1155.photobucket.com/albums/p554/marka324/IMG_1081_zpsoeszdbr7.jpg[/IMG]

Note that both Method 1. and Method 2. result in the same text string and either will cause your picture to be displayed.
DuneBuggyBuilder is offline   Reply With Quote
Old 03-10-2016, 12:11 PM   #15
MARK A
Montana Master
 
Join Date: Jan 2016
Location: STAYTON
Posts: 653
M.O.C. #18157
TEST?
__________________

2016 3610/2012 F-350 Powerstroke
MARK A is offline   Reply With Quote
Old 03-10-2016, 12:13 PM   #16
MARK A
Montana Master
 
Join Date: Jan 2016
Location: STAYTON
Posts: 653
M.O.C. #18157
Quote:
quote:Originally posted by DuneBuggyBuilder

Mark A: the quick solution is for you to delete the text string you got from Photobucket and use the following string in it's place. I have fooled the MOC software to make it display. But if you cut/paste it into your Profile (or in a test posting) it will work correctly and display your picture.

[img]http://i1155.photobucket.com/albums/p554/marka324/IMG_1081_zpsoeszdbr7.jpg[/img]

Let me play with Photobucket to re-learn what needs to be done with the HTML string they provide so it will work with the MOC software.
I think I finally got it. Thank you so much for your help. I never would have figured it out.

Mark
__________________

2016 3610/2012 F-350 Powerstroke
MARK A is offline   Reply With Quote
Old 03-10-2016, 12:56 PM   #17
DuneBuggyBuilder
Seasoned Camper
 
Join Date: Oct 2014
Location: Seattle
Posts: 89
M.O.C. #15774
Quote:
quote:Originally posted by MARK A

Quote:
quote:Originally posted by DuneBuggyBuilder

Mark A: the quick solution is for you to delete the text string you got from Photobucket and use the following string in it's place. I have fooled the MOC software to make it display. But if you cut/paste it into your Profile (or in a test posting) it will work correctly and display your picture.

[img]http://i1155.photobucket.com/albums/p554/marka324/IMG_1081_zpsoeszdbr7.jpg[/img]

Let me play with Photobucket to re-learn what needs to be done with the HTML string they provide so it will work with the MOC software.
I think I finally got it. Thank you so much for your help. I never would have figured it out.

Mark
I updated my reply (above) with further info on taking the Photobucket text to work with the MOC. It should make your next picture adventure a little easier.
DuneBuggyBuilder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
photo test denandannie Practice and Testing Forum 3 02-09-2012 03:11 PM
**Need Photo ASAP** up-dated with finished photo Bill-N-Donna Sitting around the Campfire 9 05-05-2010 05:05 PM
Photo post test Roamingusa Practice and Testing Forum 2 09-01-2009 04:22 AM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.