Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 07-09-2003, 09:33 AM   #1
Montana_89
Seasoned Camper
 
Join Date: Jan 2003
Location: Cinnaminson
Posts: 99
M.O.C. #89
Tank Sensor

Does anyone else have a black water tank sensor that reads "1/3 full" all the time. I've tried washing out the tank (with the tank washing system) but the tank never reads "empty"!

Art & Roe
2003 3670RL 5er
Mt. Laurel, NJ
Montana_89 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sensor Failure hookman Tow Vehicles & Towing 2 01-01-2013 06:33 PM
Black water tank sensor issues TerryClaudia General Discussions about our Montanas 23 05-29-2012 04:39 PM
Tank level sensor upgrades/replacements? KathyandDave General Discussions about our Montanas 20 07-09-2009 01:33 PM
Holding tank sensor- 3400 RL CMP General Discussions about our Montanas 32 08-28-2008 12:43 PM
Cam Position Sensor for 7.3 PSD Craig A Tow Vehicles & Towing 18 06-14-2007 08:47 AM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:06 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×