Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 09-23-2018, 07:42 PM   #21
glendodom
Established Member
 
Join Date: Sep 2018
Location: Terry
Posts: 12
M.O.C. #22698
Quote:
Originally Posted by Kruskop's View Post
We have a new 2018 Montana3931FB and could not get park cable to work. Had similar issues with our previous 2013 Montana 3402RL. This is how we fixed it.
At outside area coonected a Loop to both satellite inputs, then inside the rv behind the bedroom to where the antenna booster is we ran another Loop to the input cable jack below the 12V plug in and the other satellite input on the SAT input.
I have a 3721RL and am trying to get Dish Sat to work. With Sat line to LR area I can get a signal at both the LR and outside TV via box.

When I hook a sat line to the second input sat for BR, the Dish box will not find satellites. I have checked connections both behind the main service panel and also at the splitter in BR. Has to be something with cable or splitters from main service area to BR but I sure can't figure it out.
glendodom is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:28 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.