Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 01-25-2015, 02:32 AM   #1
hookman
Montana Master
 
Join Date: Sep 2006
Location: Kelowna
Posts: 1,461
M.O.C. #6237
Water Pump

We are getting excessive noise from our water pump. I have bled the whole system of air and it is still real noisy. I installed a new pump yesterday. I am getting good flow and pressure from the pump. We are in the Yuma area and use our RO system all the time. The old pump was getting noisy and the pressure was low. It was ok when we left home.
Thanks for any suggestion
Don
hookman is offline   Reply With Quote
Old 01-25-2015, 02:51 AM   #2
Ozz
Montana Master
 
Join Date: Jul 2006
Location: K.C.
Posts: 11,728
M.O.C. #5980
Don,
http://www.pplmotorhomes.com/parts/r...ater-pumps.htm

http://tweetys.com/pumpsilencingkit.aspx

also, vibration isolators under the feet of the pump will help.

aren't you on Park water pressure there?

Ozz

Ozz is offline   Reply With Quote
Old 01-25-2015, 03:26 AM   #3
hookman
Montana Master
 
Join Date: Sep 2006
Location: Kelowna
Posts: 1,461
M.O.C. #6237
We use RO water down here as the water is very hard. It is an Aquajet pump and it has rubber mounting feet I am using soft hose on the inlet and outlet and the outlet is looped. I was wondering if I should blow back the line from the tank with compressed air to see if something is restricting the water flow in the tank.
hookman is offline   Reply With Quote
Old 01-25-2015, 03:34 AM   #4
Ozz
Montana Master
 
Join Date: Jul 2006
Location: K.C.
Posts: 11,728
M.O.C. #5980
I hooked up my R.O. system to the incoming 'park water' pressure system with a dedicated faucet. Sounds as if you are using a separate system; the RV pump, for the R.O. system.
Why don't you just tap into the supply line?

Here is my install:
https://picasaweb.google.com/Jimsue1...eat=directlink
Ozz is offline   Reply With Quote
Old 01-25-2015, 03:46 AM   #5
hookman
Montana Master
 
Join Date: Sep 2006
Location: Kelowna
Posts: 1,461
M.O.C. #6237
Ours is a full RO system with double membranes. The other pump was starting to make a noise also. I thought it was air in the system.
hookman is offline   Reply With Quote
Old 01-25-2015, 04:04 AM   #6
Ozz
Montana Master
 
Join Date: Jul 2006
Location: K.C.
Posts: 11,728
M.O.C. #5980
But are you not feeding just the R.O. System with the on-board pump? Maybe I am missing something, The water system in the Park pressurizes the trailers system, it will pressurize the R.O. system as well.
I will P.M. you my phone number if you wish to discuss it further.
Ozz is offline   Reply With Quote
Old 01-25-2015, 05:43 AM   #7
twindman
Montana Master
 
twindman's Avatar
 
Join Date: Apr 2006
Location: Mesa
Posts: 1,098
M.O.C. #5651
Ozz, you have too much time on your hands. I am retired and still don't do near as much as you do (on RV stuff)!
Sleeping in (when able) until 7:30 - 8:30, then playing volleyball 3 times a week from 10:30 to 1:30, golf once in a while, then a nice nap just uses all my time!!!
__________________

Tom and Gail
2013 Mountaineer 362
2012 Silverado 2500
twindman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! City water running and water pump won't off. philhyde Montana Problems, Problem Solving & Technical Help 6 02-18-2013 06:25 PM
Water pump keeps running after water fill jetenbu Montana Problems, Problem Solving & Technical Help 11 03-04-2012 03:17 PM
Fresh water pump runs but no water? keyhole51wallwyw General Discussions about our Montanas 8 08-02-2009 05:01 PM
RV Water Pump ols1932 Montana Problems, Problem Solving & Technical Help 8 12-07-2005 02:36 PM
Toliet Bowl isnt holding water/water pump campbud Montana Problems, Problem Solving & Technical Help 5 04-04-2005 02:52 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.