Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 01-08-2013, 08:14 AM   #1
nosticks
Montana Master
 
Join Date: May 2010
Location: Tampa
Posts: 532
M.O.C. #10378
Security lights not working

All three security lights failed to come on either with the internal switch or the remote. Fuse panel shows no blown fuses, so I'm guessing there is one in a wiring bundle somewhere. Anyone know where to look.
nosticks is offline   Reply With Quote
Old 01-09-2013, 07:12 AM   #2
DonandJudy_12
Montana Master
 
Join Date: Feb 2005
Location: Sioux Falls
Posts: 729
M.O.C. #3206
I'd start by checking current into and out of the wall switch- JMHO- Don
DonandJudy_12 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
couldn't turn off security lights - surprise ! Superdave General Discussions about our Montanas 17 01-08-2013 08:23 AM
Running lights not working! RCMP03 Montana Problems, Problem Solving & Technical Help 8 07-30-2011 03:56 AM
Flood/Security lights AlanPat General Discussions about our Montanas 0 09-05-2010 06:08 PM
Question about security lights from a newbie kalberro Montana Problems, Problem Solving & Technical Help 9 03-30-2008 06:24 AM
Overhead fan and lights not working fernsco Montana Problems, Problem Solving & Technical Help 11 02-19-2008 08:45 PM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.