Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 10-07-2018, 12:31 AM   #1
rsp
Established Member
 
Join Date: Apr 2017
Location: Bellingham
Posts: 22
M.O.C. #19696
In Command

My In-Command has worked great for almost two years now all of a sudden the app will not load. Is anyone else experiencing this?
rsp is offline   Reply With Quote
Old 10-07-2018, 10:50 AM   #2
jeffba
Montana Master
 
Join Date: Oct 2017
Location: Bastrop
Posts: 1,116
M.O.C. #20753
have you done any recent updates?
Maybe posting the current version of your app, and phone OS will help.
__________________
2019 20th Anniversary Edition 3701LK
B&W 20K for Ford OEM Puck
2018 Ford F-350 Lariat CCLB PSD DRW
Poke super lignum unum et diem
jeffba is offline   Reply With Quote
Old 10-07-2018, 03:39 PM   #3
rsp
Established Member
 
Join Date: Apr 2017
Location: Bellingham
Posts: 22
M.O.C. #19696
No up dates have been completed and the operating system is android. As far as the version goes I don't know. When I try to start the app it just says, "in command has stopped" then it gives two options, one to "Close the app (which hasn't yet started)" and the other says "Send feed back" which I have done several times with zero response.
rsp is offline   Reply With Quote
Old 10-07-2018, 03:42 PM   #4
AZ Traveler
Montana Master
 
AZ Traveler's Avatar
 
Join Date: Sep 2017
Location: Oro Valley
Posts: 1,236
M.O.C. #20477
RSP,

Recommend you delete the app and then reinstall it.
__________________
Zack and Donna plus Millie
2018 Montana 3160RL
2012 F-250
"Life is too short to stay indoors, enjoy the ride!"
AZ Traveler is offline   Reply With Quote
Old 10-07-2018, 08:10 PM   #5
rsp
Established Member
 
Join Date: Apr 2017
Location: Bellingham
Posts: 22
M.O.C. #19696
When you look at the in-Command app there is a large number of users that are having my same problem. So far it appears in-Command is not responding to help anyone. Also it seems the problem is related to the latest android system up date.
rsp is offline   Reply With Quote
Old 10-08-2018, 02:49 PM   #6
scottz
Montana Master
 
scottz's Avatar
 
Join Date: Apr 2017
Location: Mancos Colorado
Posts: 705
M.O.C. #19755
A lot of people are having this problem.

I have been in contact with ASA Electronics about this issue.

There is an issue with Google Play updating the Pro version app and breaking it. Last I looked, the Pro version app had been removed from the Play store until the issue is resolved.

Here is how to fix it:
1) Uninstall the app from your phone
2) Reinstall it from ASA using this link https://in-command.net/android-app-help/
3) Carefully follow the instructions on the above link to get the app installed on your phone using a file manager
4) It should work now
5) To keep Google Play from breaking it again via auto update (did it to me):
6) Open Google Play
7) From the menu (3 horizontal lines) select "My Apps & Games"
8) Select In Command
9) From the menu (3 vertical dots), uncheck the "Enable auto update" box

Mine continues to work after several days
__________________
Scott, Alta & Kodiak
2017 Montana 3160RL, Legacy, Onan 5.5Kw, Solar
2014 Ford F350 6.7 PSD
scottz is offline   Reply With Quote
Old 10-08-2018, 02:55 PM   #7
scottz
Montana Master
 
scottz's Avatar
 
Join Date: Apr 2017
Location: Mancos Colorado
Posts: 705
M.O.C. #19755
Quote:
Originally Posted by rsp View Post
So far it appears in-Command is not responding to help anyone.
I disagree, I opened an incident with ASA and they responded within a day with the fix. After mine broke again, they immediately responded with the "disable auto update" fix. Outstanding customer support!

Here is the first response I received from them:

Good morning,

Thank you for contacting ASA Electronics.

Some users of the iN•Command Pro and Pro Plus systems are temporarily experiencing trouble with their iN•CommandŽ Android mobile app crashing on startup. If you are experiencing this with your Android app, and while we fix the issue on the Google Play Store, here are step-by-step instructions on how to fix the issue! Thank you for your patience, we do consider app control to be an integral component of iN•CommandŽ.

https://in-command.net/android-app-help/


Regards,

Here is the second response I received:

Good morning Scott,

After looking into this a bit more I have something for you to try. Google Play Store will auto-update the temporary fixed version and break it again. Try to disable Google's auto update for just that app in settings.
__________________
Scott, Alta & Kodiak
2017 Montana 3160RL, Legacy, Onan 5.5Kw, Solar
2014 Ford F350 6.7 PSD
scottz is offline   Reply With Quote
Old 10-08-2018, 08:25 PM   #8
rsp
Established Member
 
Join Date: Apr 2017
Location: Bellingham
Posts: 22
M.O.C. #19696
Thanks! Mine is now working.
rsp is offline   Reply With Quote
Old 10-08-2018, 08:56 PM   #9
scottz
Montana Master
 
scottz's Avatar
 
Join Date: Apr 2017
Location: Mancos Colorado
Posts: 705
M.O.C. #19755
ASA emailed me and said that the updated app had been uploaded to Google play and should be approved by Google sometime next week. I plan to stay with What I have.
__________________
Scott, Alta & Kodiak
2017 Montana 3160RL, Legacy, Onan 5.5Kw, Solar
2014 Ford F350 6.7 PSD
scottz is offline   Reply With Quote
Old 10-09-2018, 08:48 AM   #10
beeje
Montana Master
 
beeje's Avatar
 
Join Date: Oct 2015
Location: westminster md
Posts: 707
M.O.C. #17894
If I need an phone or computer app to use anything in my camper I want nothing to do with it. Give me old school switches that can be diagnosed and fixed by me, easily. I think the system is in command, not the user.
__________________
2014 GMC 3500 Dually diesel 4x4 CCLB Curt q24
2011 Montana 3455 SA 6 point level up Disc brakes
Progressive EMS Valterra tank valves Sailun G637 tires Adp fridge control All led lighting
beeje is online now   Reply With Quote
Old 10-09-2018, 09:57 AM   #11
MARK A
Montana Master
 
Join Date: Jan 2016
Location: STAYTON
Posts: 629
M.O.C. #18157
Quote:
Originally Posted by scottz View Post
ASA emailed me and said that the updated app had been uploaded to Google play and should be approved by Google sometime next week. I plan to stay with What I have.
Google is having some issues, you might give it a few days.

Mark
__________________

2016 3610/2012 F-350 Powerstroke
MARK A is offline   Reply With Quote
Old 10-09-2018, 10:18 AM   #12
glendodom
Established Member
 
Join Date: Sep 2018
Location: Terry
Posts: 16
M.O.C. #22698
In Command Pro Series App

Quote:
Originally Posted by rsp View Post
My In-Command has worked great for almost two years now all of a sudden the app will not load. Is anyone else experiencing this?
ASA announced today that they had issues with the app and as of today have uploaded a new app within the app stores.

Below is the link:
https://play.google.com/store/apps/d...tronics.jrvcs1
glendodom is offline   Reply With Quote
Old 10-14-2018, 03:30 PM   #13
StageCoachDriver
Established Member
 
StageCoachDriver's Avatar
 
Join Date: Sep 2018
Location: Reno
Posts: 30
M.O.C. #22620
You've cited the reason I avoided buying a unit with In-Command. Hope the reinstall works for you and maybe there will be a working version on Play Store soon that works.
StageCoachDriver is offline   Reply With Quote
Old 10-14-2018, 04:07 PM   #14
glendodom
Established Member
 
Join Date: Sep 2018
Location: Terry
Posts: 16
M.O.C. #22698
Pro Plus APP

Quote:
Originally Posted by StageCoachDriver View Post
You've cited the reason I avoided buying a unit with In-Command. Hope the reinstall works for you and maybe there will be a working version on Play Store soon that works.
I downloaded the new Pro Plus app and used it this weekend and it seems to now be working properly.
glendodom is offline   Reply With Quote
Old 10-14-2018, 04:13 PM   #15
glendodom
Established Member
 
Join Date: Sep 2018
Location: Terry
Posts: 16
M.O.C. #22698
Quote:
Originally Posted by rsp View Post
My In-Command has worked great for almost two years now all of a sudden the app will not load. Is anyone else experiencing this?
There is a new ProPlus app out on the Google Play to resolve the problem. Simply delete your app and reload the new one. I did and it does seem to work properly.
glendodom is offline   Reply With Quote
Old 10-14-2018, 05:29 PM   #16
rsp
Established Member
 
Join Date: Apr 2017
Location: Bellingham
Posts: 22
M.O.C. #19696
In-Command has updated their app. and all works fine now. The Android system updated their system and that"s what caused the problem. We have really liked our In-Comand. Especially being able to put the slides out standing right next to them to make sure there are no interferences. It's also nice to be setting at the table along side the 5th wheel and be able to make some shade etc. We've also liked being able to turn some exterior lights on from a distance so our way back to the trailer at night is lit. To each his own, but we have enjoyed the In-Command system.
rsp is offline   Reply With Quote
Old 10-14-2018, 07:18 PM   #17
D&D Young
Established Member
 
Join Date: Mar 2018
Location: Saugerties
Posts: 16
M.O.C. #21360
We have In-Command in our 5th wheel and have been receiving a message stating that In-Command has stopped working. I uninstalled it then reinstalled from Google play. Everything is working fine now.

Dennis
__________________
Dennis & Denise
2018 Montana Legacy 3811
2012 Ram 3500 4x4
D&D Young is offline   Reply With Quote
Old 10-14-2018, 07:24 PM   #18
rsp
Established Member
 
Join Date: Apr 2017
Location: Bellingham
Posts: 22
M.O.C. #19696
In-Command updated their app several days ago to address a problem Android created with their last update. All seems fine now with the new In-Comand updated app.
rsp is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.