Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > GENERAL DISCUSSIONS > General Discussions about our Montanas
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 09-01-2010, 09:42 AM   #1
ole dude
Montana Master
 
Join Date: Apr 2007
Location:
Posts: 992
M.O.C. #7128
AM/FM Antenna

Maybe I am confused. How many of ya'll have a spring loaded, as in an auto antenna, on the exterior of your rigs. I recently had the tv and the stereo replaced on my 3075 RL and now the am and fm receivers do not pick up stations well at all. The dealer cked with Keystone, and Keystone told them that there should be this outside antenna. Never had one from the git-go, and the old stereo am/fm worked pretty good. Replies appreciated.
ole dude is offline   Reply With Quote
Old 09-01-2010, 09:54 AM   #2
bncinwv
Montana Master
 
Join Date: Feb 2007
Location: Winfield
Posts: 7,312
M.O.C. #6846
There is no auto type antenna, I thought the radio was hooked in to the tv antenna and the booster, but I may be wrong. Did they leave a stray wire back there somewhere that may just need reattached to the antenna post on the receiver??
Bingo
__________________

Bingo and Cathy - Our adventures begin in the hills of WV. We are blessed by our 2014 3850FL Big Sky (previous 2011 3750FL and 2007 3400RL) that we pull with a 2007 Chevy Silverado Classic DRW CC dually.
bncinwv is offline   Reply With Quote
Old 09-01-2010, 11:07 AM   #3
thor
Montana Fan
 
Join Date: Aug 2006
Location: cottam
Posts: 318
M.O.C. #6133
bncinwv is right the radio is hooked to the tv power pack check the wire coming out of your radio and see where it goes it should hook to the dvd player there is a hookup on the left side that says radio
thor is offline   Reply With Quote
Old 09-01-2010, 11:09 AM   #4
ole dude
Montana Master
 
Join Date: Apr 2007
Location:
Posts: 992
M.O.C. #7128
Well sir me thinks what you think. There is a cable loose back there but darned if I can see a place to connect it to the new stereo that was installed. John Kohl sent me a schematic for the sound system wiring, which I very much appreciate, and it appeared to be as you suggest. I think it very interesting that Keystone would relay this type of info to the dealer. I have thought maybe the person receiving the info may have confused them selves. BUT BUT you would think the dealer would know these things. I suggested to the person I was talking to, to take a stroll through their lot where the new Montana's are and see how many have these outside antennas. Interesting, this has been ongoing for 3, I repeat 3 months. I am so proud of myself that I have not come unhindged. Thanks for responding. I really like your choice for you'lls new rig.
Have a Happy
ole dude is offline   Reply With Quote
Old 09-01-2010, 11:12 AM   #5
ole dude
Montana Master
 
Join Date: Apr 2007
Location:
Posts: 992
M.O.C. #7128
thor I agree with both of ya'll. The dealer does not seem to get the message. Thanks for the info.
ole dude is offline   Reply With Quote
Old 09-01-2010, 12:44 PM   #6
HamRad
Montana Master
 
Join Date: Nov 2002
Location: Bakersfield
Posts: 5,316
M.O.C. #15
I have seen a few rigs with the outside antenna of which you speak but did not know that they are supposed to be on every one.

Old Dude this sounds like one of those times when the saying of "If it ain't broke don't fix it!" applies.

Travel safely,
Dennis
HamRad is offline   Reply With Quote
Old 09-01-2010, 01:24 PM   #7
ole dude
Montana Master
 
Join Date: Apr 2007
Location:
Posts: 992
M.O.C. #7128
But Hamrod it is broke. I have been trying for 3 months to get the problem resolved. After a telephone conversation today, I got an email from the dealer that says they will, because of the time this problem has been continuing, will only charge me $150.00 instead of $225.00 to check it out. Needless to say, my calm demenor turned to anger. I am not sure at this point where this is heading, I asked to speak to the owner, supposed to get a call back, not holding my breath. By the way, the dealer is Camper Clinic in Buda, TX.
Thanks for the responses
ole dude is offline   Reply With Quote
Old 09-01-2010, 01:35 PM   #8
HamRad
Montana Master
 
Join Date: Nov 2002
Location: Bakersfield
Posts: 5,316
M.O.C. #15
Old Dude,
The username is HamRad not HamRod..... But I'll answer to just about anything.

I've quoted the appropriate line from your original post. Sounds to me like your old stereo was working from what you said. Perhaps I misunderstood.
HamRad

Quote from Old Dude:
Never had one from the git-go, and the old stereo am/fm worked pretty good.
HamRad is offline   Reply With Quote
Old 09-01-2010, 03:34 PM   #9
Jay Bird
Montana Master
 
Join Date: Feb 2007
Location: Fayetteville
Posts: 2,157
M.O.C. #6831
ole dude. I am not sure what type of stereo you have but look for one of two connectors on the back of the stereo. One that looks like the antenna hook on the TV (screw on) . If this is the case just screw the cable on. Two if you have a connector on the back of the stereo that looks like a pin connector then you need a 75 ohm adapter that you can find at Radio Shack. If neither ???????????????

Jay Bird
Jay Bird is offline   Reply With Quote
Old 09-01-2010, 04:46 PM   #10
Trailer Trash 2
Montana Master
 
Trailer Trash 2's Avatar
 
Join Date: Nov 2003
Location: Santa Fe Springs
Posts: 4,183
M.O.C. #639
Dennis cant a person put a splitter on the antenna lead then put a AM/FM splitter on that loose end and hook up that to the tuner.
__________________
Pulling a 2004, 2980 RL an oldie but goodie.
Tow vehicle is a 2009 RED RAM 3500 DRW.
Trailer Trash 2 is offline   Reply With Quote
Old 09-01-2010, 05:42 PM   #11
HamRad
Montana Master
 
Join Date: Nov 2002
Location: Bakersfield
Posts: 5,316
M.O.C. #15
Don,
I'd think that would work.
Dennis
HamRad is offline   Reply With Quote
Old 09-02-2010, 04:38 AM   #12
ole dude
Montana Master
 
Join Date: Apr 2007
Location:
Posts: 992
M.O.C. #7128
HamRad, I think I got it right this time. It did work pretty good till it quit working. Mainly could not play any discs in it, hence the replacement. Jay Bird, what I see I have back there is two wire connections, where the antenna for the fm slips in and the loop antenna for the am slips in. By the way, I saw a personalized license plate in Austin last week " Jay Bird " , I thought of you. Didn't have a camera with me. Fellers I do thank you for your help and your thoughts. This dealer was paid for a working system back in May 2010, and it is still not working and they seem to not know what to do but ask for more money. And they are the local Montana dealer. From the info you'all have provided I have enough info to correct things myself if Camper Clinic will not. I recon I am just being resistant to working on something that some one else was paid to do.
Thanks for your help
ole dude is offline   Reply With Quote
Old 09-02-2010, 11:36 AM   #13
HamRad
Montana Master
 
Join Date: Nov 2002
Location: Bakersfield
Posts: 5,316
M.O.C. #15
Ole Dude,
My turn to apologize. I've been using OLD instead of OLE! Thank you for clarification of the problem with the stereo. I'm with you on this. I hate to pay for something and then it not work like it should. And outfits that do this sort of thing should get all the negative publicity that they can. That way they'd soon go out of business and folks wouldn't have to worry about getting bad service. Good luck.
Dennis (HamRad)
HamRad is offline   Reply With Quote
Old 09-02-2010, 11:58 AM   #14
ole dude
Montana Master
 
Join Date: Apr 2007
Location:
Posts: 992
M.O.C. #7128
Ham Rad, very much like you, will respond to most anything. I am old, but thats O K, we need to just keep plugging along.
I spent a good while today looking for a splitter as was discussed, so for batting "O". Did find out, maybe, that the original unit had a cable connection for the antenna on the roof to connect to. The new stereo has seperate connections for the am and fm. Sounds like some kind of propiatary set up. I did talk with the folks I originally bought the rig from and gleaned this info, I won't say what other comments the nice feller had to say about this. I have about decided the am part of this new stereo is toast. Now to the truth of the matter, I don't listen much to am radio, but by jingos, I paid for it, and I want it to work. I have been accused in the past of being rather hard headed. I am. Thanks for all you'alls help and suggestions. This is a great place.
ole dude is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TV Antenna DonandJudy_12 Montana Problems, Problem Solving & Technical Help 11 06-14-2009 06:05 AM
TV Antenna, Can't lower antenna lmurphy General Discussions about our Montanas 18 12-29-2008 08:03 AM
FM Antenna gojodo Repairs & Service 0 06-24-2008 06:03 PM
CB Antenna PowellsMonty Tow Vehicles & Towing 10 07-29-2007 01:41 PM
CB antenna mount & antenna? Montana_309 Tow Vehicles & Towing 0 04-25-2004 03:19 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.