Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 08-19-2011, 04:46 PM   #1
MBeaubien
Seasoned Camper
 
Join Date: May 2011
Location: Milwaukie
Posts: 78
M.O.C. #11424
AM/FM Radio Antenna

My 3400RL only has a floppy little antenna for AM/FM radio reception behind the TV/Entertainment Center. It gets very little reception. Suggestions or what anyone else uses would be appreciated !
MBeaubien is offline   Reply With Quote
Old 08-19-2011, 06:00 PM   #2
DONnANNIE
Montana Master
 
Join Date: Jul 2006
Location: Liberty Lake
Posts: 2,310
M.O.C. #6088
Send a message via AIM to DONnANNIE Send a message via Yahoo to DONnANNIE
Quote:
quote:MBeaubien Posted - Aug 19 2011 : 9:46:50 PM
My 3400RL only has a floppy little antenna for AM/FM radio reception behind the TV/Entertainment Center. It gets very little reception. Suggestions or what anyone else uses would be appreciated !
My 2007 3650RK has an R-1000 DVD/AM/FM Receiver uses the outside batwing TV antenna with the amplifier turned ON to get a signal to the FM. AM not good unless you are close.
DONnANNIE is offline   Reply With Quote
Old 08-19-2011, 07:21 PM   #3
scductman
Montana Master
 
Join Date: Jun 2007
Location: Eastern
Posts: 1,155
M.O.C. #7270
Don I have had my 06 since the summer of 05 and sad to admit I don't see how to turn on the am. I never had a problem with the fm. And I thought I was one of the smartest people in the world!!! well another dream shattered. LOL
Bobby
scductman is offline   Reply With Quote
Old 09-18-2011, 08:02 AM   #4
K&Gs3400RL
Montana Fan
 
Join Date: Sep 2009
Location: Olympia
Posts: 410
M.O.C. #9671
New 3400RL No FM even with the Antenna up, and the amp on. The only thing that happens is the static gets louder. Any suggestions?
K&Gs3400RL is offline   Reply With Quote
Old 09-18-2011, 08:46 AM   #5
Art-n-Marge
Montana Master
 
Join Date: Apr 2009
Location: Murrieta
Posts: 5,816
M.O.C. #9257
Send a message via MSN to Art-n-Marge Send a message via Yahoo to Art-n-Marge
The first time it happened to me in another rig I found the antenna wire was not connected to the amp. Huh? The previous owner had disconnected it for some reason.

If it's not that, do you have some way using your vehicle or another radio to confirm what frequency works where you are? Maybe you aren't getting reception and it's a matter of tuning in the right station.

Also make sure FM is set up and the speakers are correct. If you tune through all stations and the same static is heard, then it sounds like an antenna is not working or connected.

Sorry, these are the obvious checks you've probably already done, but you don't mention them and sometimes it's this simple. Please let us know what you eventually find.
Art-n-Marge is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TV Antenna And Radio Ken Ralston Montana Problems, Problem Solving & Technical Help 5 10-16-2012 01:04 PM
Radio Antenna ? G McCall Montana Problems, Problem Solving & Technical Help 13 03-27-2006 07:01 PM
Radio Antenna mperk Additions & Improvements 13 03-29-2005 08:09 PM
Radio Antenna mrosser General Discussions about our Montanas 15 10-27-2004 02:28 PM
Radio Antenna M00N1 Montana Problems, Problem Solving & Technical Help 0 06-08-2004 03:48 AM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×