Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 11-18-2003, 12:16 PM   #1
Montana_504
Established Member
 
Join Date: Sep 2003
Location: Leonard
Posts: 11
M.O.C. #504
Heater stopped heating

First trip with our new 2004 32' 5th wheel and the gas heater stopped working. The blower would start up and run for about 30 seconds and then shut down. Plenty of gas, but no heat. Anyone else had this problem? What caused it? How was it fixed?

Shivering in Iowa

Bruce Stainbrook
Montana_504 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just stopped by Tom S. Sitting around the Campfire 12 12-24-2015 03:42 PM
Just when you think the problems have stopped. GaryM General Discussions about our Montanas 13 05-09-2011 03:08 PM
Problem with Heating Element in Water Heater gojodo Montana Problems, Problem Solving & Technical Help 5 07-15-2007 02:49 PM
The rain stopped stiles watson Member News 6 08-26-2005 07:30 PM
Should not of stopped Montana_118 Tow Vehicles & Towing 0 08-03-2003 07:36 AM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:57 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.