Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MONTANA OWNERS CLUB COMMUNITY > New Member Introductions
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 06-18-2017, 11:29 AM   #21
Lakegirl0514
New Member
 
Join Date: Jun 2017
Location: Allen
Posts: 5
M.O.C. #20019
Thank you for the reply! Tried all that. Can't seem to get the signal from the outside to the tv. Any other ideas?
Lakegirl0514 is offline   Reply With Quote
Old 06-18-2017, 07:51 PM   #22
stengels
Montana Master
 
stengels's Avatar
 
Join Date: Mar 2014
Location: Sioux Falls
Posts: 505
M.O.C. #14162
Send a message via AIM to stengels
Welcome to the forum and enjoy your rig.
__________________
Steve & Sheryl Engels
2018 Montana 3790RD
stengels is offline   Reply With Quote
Old 06-18-2017, 08:35 PM   #23
BB_TX
Montana Master
 
Join Date: Oct 2006
Location: McKinney
Posts: 4,372
M.O.C. #6433
Quote:
Originally Posted by Lakegirl0514 View Post
Thank you for the reply! Tried all that. Can't seem to get the signal from the outside to the tv. Any other ideas?
I would recommend you start a new discussion specific to your issues rather than tag on this discussion. I think you would get more reads and probably more suggestions.
__________________
Bill & Patricia
& Molly (our 11 yr old Golden)
2007 3075RL
2012 F350 SRW CC LB FX4 6.7
BB_TX is offline   Reply With Quote
Old 06-22-2017, 12:11 PM   #24
R Berry
Established Member
 
Join Date: May 2017
Location: Athens
Posts: 36
M.O.C. #19916
Got mine in April took it to Maryland two weeks ago, Minor problems, One of the slide outs (Bed) was hard to close, So if it wouldn't close ether would the two kitchen slides because they all three work together.
Attached Images
File Type: jpg IMG_0667.jpg (231.0 KB, 2 views)
R Berry is offline   Reply With Quote
Old 06-22-2017, 12:22 PM   #25
R Berry
Established Member
 
Join Date: May 2017
Location: Athens
Posts: 36
M.O.C. #19916
Quote:
Originally Posted by BB_TX View Post
First question about the DVD player would be, did you select the proper source input on the TV? You may have to trace the HDMI cable, or possibly a video cable, from the DVD player to the TV to see which input it is using.
Just a heads up, one day I was looking down inside the area where the TV comes up from behind the fireplace. I notice the power cable for the fireplace was laying on the actuator of the TV. I unplug the fireplace and examine the cord and found that it was smashed and the cord was cut and I could see the three wires in side the cord. (A Fire Hazard) I left the fireplace unplug and when I got back home I took it to the dealer to get it replace. You might check yours.
R Berry is offline   Reply With Quote
Old 06-29-2017, 10:20 AM   #26
R Berry
Established Member
 
Join Date: May 2017
Location: Athens
Posts: 36
M.O.C. #19916
Quote:
Originally Posted by Lakegirl0514 View Post
Thank you for the reply! Tried all that. Can't seem to get the signal from the outside to the tv. Any other ideas?
I don't know if you got this problem fix yet, but I just setup my RV and I have city cable available. it took me awhile to get it to work but my nephew told me that there should be a switch to turn off the antenna and I found one in the bedroom closet top right side. A push button with a little green light, so I turn it off but still have problems. So I tried all three of my cable in puts and of course they are miss label just like my lights switches in the panel box.
R Berry is offline   Reply With Quote
Old 06-30-2017, 03:00 PM   #27
Jay Bird
Montana Master
 
Join Date: Feb 2007
Location: Fayetteville
Posts: 2,179
M.O.C. #6831
Welcome to the forum from NC
Jay Bird is offline   Reply With Quote
Old 07-08-2017, 10:03 AM   #28
Sckfiver
New Member
 
Join Date: May 2017
Location: Brokenarrow
Posts: 5
M.O.C. #19921
So far have been to camping world to repair an intermittent drivers side front living slide failure plus level board problem. Finally replaced one of the synchronized motors and cables and circuit board for leveling problem. Will be using it the next two weeks. The slide has worked a couple of times so far, so keeping our fingures crossed. The rv has been in for repair much more time than we have had it in our possession. A few other minor problems, loosing screws out trim etc., taking care of them myself with different screws and lock-nuts. Once all is working I am sure we will get to enjoy the RV.
Sckfiver is offline   Reply With Quote
Old 07-09-2017, 06:24 AM   #29
phillyg
Montana Fan
 
Join Date: Aug 2015
Location: SWFL
Posts: 288
M.O.C. #17801
To the OP, I forgot to mention that what you think might be a low battery situation might be a 40a auto-reset fuse for the hydraulic slides and level-up controls. Lippert has a service bulletin explaining that the 40a fuse can be replaced with a 80a fuse.
__________________
2016 Montana 3711FL
2005 Ford F350, 6.0 diesel, short bed
Demco Hitchiker Auto Slide hitch
phillyg is offline   Reply With Quote
Old 04-19-2018, 07:21 PM   #30
teichrott
New Member
 
Join Date: Apr 2018
Location: Greencastle
Posts: 7
M.O.C. #21590
Montana 3731fl 2018 new owner

We are fortunate to have purchased our Montana last year. We are using it primarily for horse shows and found herself in Massachusetts in April and snow. The main furnace heating area is doing wonderful but I am finding that the bedroom has been relatively cold. I made sure that the heater is on furnace and not on heat pump as it is in the 30s. But it is still cold. Am I missing something?
teichrott is offline   Reply With Quote
Old 04-19-2018, 07:24 PM   #31
teichrott
New Member
 
Join Date: Apr 2018
Location: Greencastle
Posts: 7
M.O.C. #21590
Try the switch near the cable inlet in the closet of the master bedroom. Switches from TV cable to TV antenna.
teichrott is offline   Reply With Quote
Old 04-19-2018, 09:00 PM   #32
CaptnJohn
Montana Master
 
Join Date: May 2017
Location: Eastern NC
Posts: 860
M.O.C. #19865
Quote:
Originally Posted by teichrott View Post
We are fortunate to have purchased our Montana last year. We are using it primarily for horse shows and found herself in Massachusetts in April and snow. The main furnace heating area is doing wonderful but I am finding that the bedroom has been relatively cold. I made sure that the heater is on furnace and not on heat pump as it is in the 30s. But it is still cold. Am I missing something?
The furnace should heat the bedroom as well. If it is cold the ductwork may have come loose or may never have been connected at all. Search it from the furnace to the register by going through the basement.
__________________
John & Patty
2017 Montana HC 370BR
2016 Lariat F350 4X4
CaptnJohn is offline   Reply With Quote
Old 04-20-2018, 09:31 AM   #33
teichrott
New Member
 
Join Date: Apr 2018
Location: Greencastle
Posts: 7
M.O.C. #21590
I'm concerned that I don't know about the basement.. lol
teichrott is offline   Reply With Quote
Old 04-20-2018, 11:09 AM   #34
Troutn
Seasoned Camper
 
Troutn's Avatar
 
Join Date: Apr 2018
Location: Foristell
Posts: 56
M.O.C. #21573
We were very interested in that floorplan but bought a 3791RD. Bascially, the floor plans are flipped.
__________________

Rick and Jeanne
2013 F350 6.7 CC LB SRW
2018.5 Montana 3791RD
Troutn is offline   Reply With Quote
Old 04-20-2018, 12:24 PM   #35
teichrott
New Member
 
Join Date: Apr 2018
Location: Greencastle
Posts: 7
M.O.C. #21590
I love the bedroom in the back... Wasn't a fan of the Cafe style seating in the kitchen.. all beautiful though.
teichrott is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.