Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MONTANA OWNERS CLUB COMMUNITY > New Member Introductions
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 08-07-2017, 01:17 PM   #1
heidileonard
New Member
 
Join Date: Aug 2017
Location: San Marcos
Posts: 2
M.O.C. #20303
5th Wheel Slides keep slipping out while we are on the Road

Hi Everyone,

Brand new to this forum. Hoping you can help us. On the road traveling with our New Montana Fifth Wheel. We purchased a Montana Front Kitchen model a few months ago and every time we are out on the road the slides slip out...Sometime minimal like 3-4 inch and others - 8 inches out.

We came home from Arizona and had to stop at a Montana dealership in Palm Springs-Holland Motors, from whom we purchased the unit. They fixed the slides on our passenger while we were there. Told us the first time a terminal wire connector was bad and replaced it because we could not get the sildes back in.

Before we took this trip we brought the unit back for service at the Holland Motors San Marcos dealership and they said everything looked fine.

Now back on the road and they still come out and we can stop, go to the controls and get them back in but its concerning and annoying.

Has anyone else had this problem or have ideas?

Thank you,
Heidi
heidileonard is offline   Reply With Quote
Old 08-07-2017, 02:00 PM   #2
mlh
Montana Master
 
Join Date: Oct 2004
Location: Salem
Posts: 4,191
M.O.C. #2283
Welcome to MOC. The guys that can help will need to know which slides are coming out and what is the model of your camper.
Lynwood
mlh is offline   Reply With Quote
Old 08-07-2017, 02:02 PM   #3
jimcol
Montana Master
 
jimcol's Avatar
 
Join Date: Dec 2007
Location: Kansas City
Posts: 1,691
M.O.C. #7992
Send a message via AIM to jimcol Send a message via MSN to jimcol
A search on "slide creep*" gives you a number of threads to study.
__________________
2006 3000RK
2009 Ram 2500
jimcol is offline   Reply With Quote
Old 08-07-2017, 02:50 PM   #4
heidileonard
New Member
 
Join Date: Aug 2017
Location: San Marcos
Posts: 2
M.O.C. #20303
Hi there,

The model is Montana FK3820 and all of the hydraulic slides have the problem. Bedroom hydraulics, middle slides on both sides. But significant creeping on the side with the two doors- looking back at the coach from the passenger seat so I would say right side.
We just stopped to eat lunch and it creeped put 4 inches....not even moving. Its broken our door handle.

Thank you,
Heidi
heidileonard is offline   Reply With Quote
Old 08-07-2017, 04:27 PM   #5
dieselguy
Montana Master
 
Join Date: Feb 2005
Location: Haysville
Posts: 3,521
M.O.C. #3085
Assuming you have hydraulic slides and not electric ... you either have a failed piston seal in one or more of your slide cylinders allowing oil to bypass or a check valve in your pump in the hydraulic reservoir is bad. However ... just for grins ... cycle all your slides all the way out and all the way in about 4-5 times to bleed any air out of the system. Se if that helps.
dieselguy is offline   Reply With Quote
Old 08-07-2017, 05:05 PM   #6
mlh
Montana Master
 
Join Date: Oct 2004
Location: Salem
Posts: 4,191
M.O.C. #2283
I think have an internal leak somewhere allowing oil to leak back in the system. I would suspect at the hydraulic pump. Thy what dieselguy said that's the easiest thing to try. If that don't work go to the harder stuff.
Lynwood
mlh is offline   Reply With Quote
Old 08-07-2017, 05:12 PM   #7
DQDick
Montana Master
 
DQDick's Avatar
 
Join Date: Jun 2011
Location: Wilsey
Posts: 15,391
M.O.C. #11455
We began to have that problem a couple of years ago on our 2010. Brought it up to the Montana tech at the national rally. They took us into the service center and did some tests and felt it was the control block of valves that lets you pick which ones go in and out. They didn't have it in stock so they shipped it to me in NM and I had a dealer out there install it. No problems after that. So, unfortunately, there are a number of things that could cause it.
DQDick is offline   Reply With Quote
Old 08-07-2017, 06:16 PM   #8
twindman
Montana Master
 
twindman's Avatar
 
Join Date: Apr 2006
Location: Mesa
Posts: 1,224
M.O.C. #5651
Had the same problem when my unit was only 2-3 months old. Was at the Fall RAlly in Goshen. Tiara couldn't fix it but set up an appt. with Lippert. I don't think they even checked it - just replaced the 2 main cylinders. They said it is usually the big ones that go bad and do this. It worked pretty well but re-occurred on the way home. My dealer just ran the slides in and out (I was skeptical) about 10 times and no problems now for 3 years.
__________________

Tom and Gail
2013 Mountaineer 362
2012 Silverado 2500
twindman is offline   Reply With Quote
Old 08-08-2017, 11:27 AM   #9
mjammersc
Montana Fan
 
Join Date: Jul 2015
Location: Fort Wayne
Posts: 458
M.O.C. #17609
I had a similar but not as severe of problem last year and it was a bad hydraulic ram that Lippert replaced for me at the rally. I would suggest calling Lippert and have them give you a couple items to check (there are some valves and such to ensure are tight) and once through that, you will need a service tech to put a pressure gauge to see if the pressure is fading and then comes the fun of finding the issue. Lippert may be able to suggest a shop in your area.
__________________
2016 Montana 3160RL w/MOR/Ryde IS and Disc Brakes
855W Solar System, TriStar MPPT-60 Controller, Magnum 2800W Inverter, 6 Trojan T-105REs
2015 Chevy Duramax SRW SB Crew Cab

mjammersc is offline   Reply With Quote
Old 08-08-2017, 12:46 PM   #10
drknapp
Montana Fan
 
drknapp's Avatar
 
Join Date: Feb 2009
Location: Redlands
Posts: 416
M.O.C. #9135
We had the same issue on our Bedroom slide. As others have mentioned, it was determined to be the hydraulic ram. Haven't had the problem since it was replaced.
__________________
2011 3150RL
drknapp is offline   Reply With Quote
Old 08-08-2017, 12:48 PM   #11
BnB
Established Member
 
Join Date: May 2017
Location: Palmetto Bay
Posts: 38
M.O.C. #19928
Same problem with the hydraulic slides on our new 2017 3911FB we bought in May. Creeps out a few inches while going down the road, but especially when parked in storage overnight. We have a warranty claim in, but this process is like watching grass grow. We hope the tech can help us at the National Rally next month. In the mean time, I bought a couple of slide-out locking bars for added safety. https://www.amazon.com/Rv-SLIDE-OUT-...s=RV+slide-out

Thanks everyone for the great info. B & B
BnB is offline   Reply With Quote
Reply

Tags
problems, slides

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.