Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > GENERAL DISCUSSIONS > General Discussions about our Montanas
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 10-21-2008, 12:39 PM   #1
Ozz
Montana Master
 
Join Date: Jul 2006
Location: K.C.
Posts: 11,731
M.O.C. #5980
Check your propane gas hose

I found mine being rubbed by a sharp thread on a bolt. I think this was the kitchen slide. It was some time ago.
You might check yours.


Ozz is offline   Reply With Quote
Old 10-22-2008, 03:23 AM   #2
Waynem
Montana Master
 
Join Date: Sep 2007
Location: Texas City
Posts: 5,732
M.O.C. #7673
Wow! That would not take to long of a haul to rub through!
Waynem is offline   Reply With Quote
Old 10-22-2008, 06:22 AM   #3
rogue
Montana Master
 
Join Date: Jul 2007
Location: Merlin
Posts: 668
M.O.C. #7368
Good catch Ozz, Thanks for the warning, and posting the picture.
Bob
rogue is offline   Reply With Quote
Old 10-22-2008, 11:19 AM   #4
daneboy
Montana Fan
 
Join Date: Oct 2005
Location: Grand Junction
Posts: 243
M.O.C. #4854
Ozz,
That could result in a serious fire. Thanks for the heads up.
Jerry
daneboy is offline   Reply With Quote
Old 10-22-2008, 11:32 AM   #5
Ozz
Montana Master
 
Join Date: Jul 2006
Location: K.C.
Posts: 11,731
M.O.C. #5980
You bet, guys. I think I found that around 2 years ago and posted it, thought I would re-post for those who did not see it.
Do the new 3400 RL's have the routing of the gas line the same way, by that bolt?
Ozz is offline   Reply With Quote
Old 10-25-2008, 06:38 AM   #6
sreigle
Montana Master
 
Join Date: Nov 2002
Location: Oceanside
Posts: 20,028
M.O.C. #20
Jim, slide out or slide in when it was doing that?
sreigle is offline   Reply With Quote
Old 10-25-2008, 09:18 AM   #7
Ozz
Montana Master
 
Join Date: Jul 2006
Location: K.C.
Posts: 11,731
M.O.C. #5980
Out, but I think it would be the same either way.
Ozz is offline   Reply With Quote
Old 10-25-2008, 09:38 AM   #8
sreigle
Montana Master
 
Join Date: Nov 2002
Location: Oceanside
Posts: 20,028
M.O.C. #20
Thanks, Jim. I just checked ours. Ours has foam pipe insulation for a few inches at the rub point. I guess someone was asleep when yours went through that part of the assembly process.
sreigle is offline   Reply With Quote
Old 10-25-2008, 10:44 AM   #9
Montyman
Established Member
 
Join Date: Sep 2008
Location: Bella Vista
Posts: 39
M.O.C. #8786
Ozz, checked our 2009, 3400RL and found the same as shown in your photo. I took corrective action with some foam insulation and now it looks okay. Thanks for the heads up.
Montyman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Propane hose replacement TwoRVers Maintenance 7 03-27-2014 04:54 AM
Can't find the propane bottle hose... Art-n-Marge Repairs & Service 6 02-09-2011 11:28 AM
Propane Tank Hose jordjd General Discussions about our Montanas 2 10-05-2010 08:58 AM
Propane extension hose mustang92 Montana Problems, Problem Solving & Technical Help 5 07-15-2008 02:10 AM
water hose guage check website Dustytuu Montana Problems, Problem Solving & Technical Help 1 07-27-2007 07:17 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:11 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.