Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 02-16-2018, 02:02 PM   #1
RoadRunnerTR21
Montana Fan
 
Join Date: Oct 2017
Location: Trinidad, TX
Posts: 288
M.O.C. #20746
LCI Zero Calibration

Our rig has never been truly level using the auto level since we bought it 2 months ago. It is in the RV garage hooked to shore power. I manually leveled it this afternoon. Now I am try to zero calibrate. I have been trying to zero calibrate the auto leveling system for the last hour and a half. No joy.

Here is what I have been doing:

1. Panel in OFF mode
2. Press Front button 10 times
3. Press Rear button 10 times

I get nothing. I've tried fast button press, slow button press, no hesitation between front and rear, slight hesitation between front and rear and still no response. I've looked at some of the historical posts on this forum and tried other things like one person said they pressed the buttons 11 times. I tried 5 times as seen somewhere else. Still no results. Ive also put the panel in Manual mode then turned it off to start the procedure and that did nothing to help my cause.

So, what am I missing? I know I can always manually level the rig but I want to zero calibrate it. Anybody got any ideas? My fingers are getting sore.
__________________
2018 Ram 3500 Laramie Longhorn 4X4 Dually Cummins Aisin CC LB
B&W Companion hitch
2018 Montana 3121RL
RoadRunnerTR21 is offline   Reply With Quote
Old 02-16-2018, 02:12 PM   #2
RoadRunnerTR21
Montana Fan
 
Join Date: Oct 2017
Location: Trinidad, TX
Posts: 288
M.O.C. #20746
I will add one more thing. When I turn on the panel the right and rear buttons are blinking red. I would think that should not be a issue but I wanted to throw out as much information as possible.
__________________
2018 Ram 3500 Laramie Longhorn 4X4 Dually Cummins Aisin CC LB
B&W Companion hitch
2018 Montana 3121RL
RoadRunnerTR21 is offline   Reply With Quote
Old 02-16-2018, 02:49 PM   #3
1retired06
Montana Master
 
Join Date: Feb 2012
Location: Lake Gaston
Posts: 6,901
M.O.C. #12156
I always start by turning on, for a couple of minutes then turning off. Don't see anything you are missing, 10 times front 10 times rear, should then show zero point calibrate. Hit enter and you should be good. I would give Lippert Customer Service a call, 866 524 7821.
__________________
Mike and Lorraine
2002 3655 FL, 2005 3650RK
2010 3665RE, 2015 3910FB
F350 crew cab dually 6.7
1retired06 is offline   Reply With Quote
Old 02-16-2018, 05:39 PM   #4
hunts800
Montana Fan
 
Join Date: Jun 2011
Location: stockton
Posts: 404
M.O.C. #11457
Try pressing buttons 11 times instead of 10 times. Lifestyles RV suggests that to me and it worked.
__________________
2014 Montana Mountaineer 331 RLT. Winneguard SWM Traveler Satellite Antenna, Progressive 50 amp portable EMS, 6 point Level Up.. 2016 Chevy 3500 Duramax Dually, long bed, B&W Patriot hitch.
hunts800 is offline   Reply With Quote
Old 02-16-2018, 05:46 PM   #5
DQDick
Montana Master
 
Join Date: Jun 2011
Location: Council Grove
Posts: 14,789
M.O.C. #11455
If none of the above work, unplug the computer panel and after a minute or so plug it back in. That should reset it.
DQDick is offline   Reply With Quote
Old 02-16-2018, 05:50 PM   #6
phillyg
Montana Fan
 
Join Date: Aug 2015
Location: SWFL
Posts: 314
M.O.C. #17801
Perhaps get Lippert on the phone while you're doing it. I hear they're very responsive.
__________________
2016 Montana 3711FL
2005 Ford F350, 6.0 diesel, short bed
Demco Hitchiker Auto Slide hitch
phillyg is offline   Reply With Quote
Old 02-16-2018, 06:18 PM   #7
mtlakejim
Montana Master
 
mtlakejim's Avatar
 
Join Date: Oct 2017
Location: Bee Branch
Posts: 1,331
M.O.C. #20693
They ended up replacing board and wiring harness on my brand new 2018 for similar reason!
__________________
James & Irene Wilson
Bee Branch, AR.
2017 Ram 1 ton diesel duallyCrew Cab/Long Bed
2018 Montana High Country 381TH Garage Full of Toys
mtlakejim is offline   Reply With Quote
Old 02-17-2018, 04:26 AM   #8
jeffba
Montana Master
 
Join Date: Oct 2017
Location: Bastrop
Posts: 698
M.O.C. #20753
I think I have finally figured out how keep mine from erroring out when Auto-leveling. Add blocks so the levelers do not have to extend more than 8 inches.
__________________
-----------------------------
2018 HC 379RD
2018 Ford F-350 Lariat CCLB PSD DRW OEM Puck
jeffba is offline   Reply With Quote
Old 02-17-2018, 04:37 AM   #9
WeBeFulltime
Montana Master
 
WeBeFulltime's Avatar
 
Join Date: May 2011
Location: Hixson
Posts: 2,639
M.O.C. #11397
Quote:
Originally Posted by jeffba View Post
I think I have finally figured out how keep mine from erroring out when Auto-leveling. Add blocks so the levelers do not have to extend more than 8 inches.
That is correct for the electric system your Montana HC has but the OP has the hydraulic system.
__________________
2018.5 Montana 3791RD
2012 F350 SRW 6.7 PSD

Full Timing since September 1, 2010
WeBeFulltime is offline   Reply With Quote
Old 02-17-2018, 05:51 AM   #10
RoadRunnerTR21
Montana Fan
 
Join Date: Oct 2017
Location: Trinidad, TX
Posts: 288
M.O.C. #20746
Quote:
Originally Posted by DQDick View Post
If none of the above work, unplug the computer panel and after a minute or so plug it back in. That should reset it.
How do I get access to the panel? Take the white screws out and pull the face forward? I suppose I could find a installation guide and that may tell me.
__________________
2018 Ram 3500 Laramie Longhorn 4X4 Dually Cummins Aisin CC LB
B&W Companion hitch
2018 Montana 3121RL
RoadRunnerTR21 is offline   Reply With Quote
Old 02-17-2018, 05:52 AM   #11
RoadRunnerTR21
Montana Fan
 
Join Date: Oct 2017
Location: Trinidad, TX
Posts: 288
M.O.C. #20746
Quote:
Originally Posted by hunts800 View Post
Try pressing buttons 11 times instead of 10 times. Lifestyles RV suggests that to me and it worked.
Tried that but no joy. Thanks though.
__________________
2018 Ram 3500 Laramie Longhorn 4X4 Dually Cummins Aisin CC LB
B&W Companion hitch
2018 Montana 3121RL
RoadRunnerTR21 is offline   Reply With Quote
Old 02-17-2018, 06:33 AM   #12
WeBeFulltime
Montana Master
 
WeBeFulltime's Avatar
 
Join Date: May 2011
Location: Hixson
Posts: 2,639
M.O.C. #11397
Quote:
Originally Posted by RoadRunnerTR21 View Post
How do I get access to the panel? Take the white screws out and pull the face forward? I suppose I could find a installation guide and that may tell me.
No, it should be mounted to the ceiling of the front storage compartment near the center-rear of it. You should find a amoung other wires/plugs a single red wire in a 6 pin plug . Unplug this for a few seconds and then replug it and this should reset system.
__________________
2018.5 Montana 3791RD
2012 F350 SRW 6.7 PSD

Full Timing since September 1, 2010
WeBeFulltime is offline   Reply With Quote
Old 02-17-2018, 06:37 AM   #13
RoadRunnerTR21
Montana Fan
 
Join Date: Oct 2017
Location: Trinidad, TX
Posts: 288
M.O.C. #20746
Quote:
Originally Posted by WeBeFulltime View Post
No, it should be mounted to the ceiling of the front storage compartment near the center-rear of it. You should find a amoung other wires/plugs a single red wire in a 6 pin plug . Unplug this for a few seconds and then replug it and this should reset system.
Thanks. I have to head north of Dallas today for a grandson's birthday party so I won't be able to look at it until tomorrow.
__________________
2018 Ram 3500 Laramie Longhorn 4X4 Dually Cummins Aisin CC LB
B&W Companion hitch
2018 Montana 3121RL
RoadRunnerTR21 is offline   Reply With Quote
Old 02-18-2018, 08:30 AM   #14
RoadRunnerTR21
Montana Fan
 
Join Date: Oct 2017
Location: Trinidad, TX
Posts: 288
M.O.C. #20746
Quote:
Originally Posted by DQDick View Post
If none of the above work, unplug the computer panel and after a minute or so plug it back in. That should reset it.
I unplugged the wiring harness from the board. Left it disconnected for a few minutes and plugged it back in. When it came up it said error press enter. After pressing enter it acted normal. I then pressed OFF and tried the zero calibration steps again and nothing happened. I guess I'm going to call Lippert tomorrow unless anyone else has any ideas.
__________________
2018 Ram 3500 Laramie Longhorn 4X4 Dually Cummins Aisin CC LB
B&W Companion hitch
2018 Montana 3121RL
RoadRunnerTR21 is offline   Reply With Quote
Old 02-19-2018, 09:25 AM   #15
RoadRunnerTR21
Montana Fan
 
Join Date: Oct 2017
Location: Trinidad, TX
Posts: 288
M.O.C. #20746
I just got off the phone with Lippert CS. The guy told me I was doing the right thing to get it into zero calibration mode. He said specifically that "if the touch pad is registering all of your inputs, I guarantee it will go into zero calibration mode". I asked him how do I know if it registers my input and he said there is no way of knowing. So I just went out and put the system in manual mode and quickly pressed the FRONT button. Nothing. I then quickly pressed the REAR button. The system worked. I then press and held the FRONT button again and after a couple second delay it worked. So I think my FRONT button on my touch pad is screwed up. I guess it is time for a trip to the dealer which is 60 miles away.
__________________
2018 Ram 3500 Laramie Longhorn 4X4 Dually Cummins Aisin CC LB
B&W Companion hitch
2018 Montana 3121RL
RoadRunnerTR21 is offline   Reply With Quote
Old 02-19-2018, 03:22 PM   #16
RoadRunnerTR21
Montana Fan
 
Join Date: Oct 2017
Location: Trinidad, TX
Posts: 288
M.O.C. #20746
OK I resigned myself to the fact that the panel is defective so I headed to the golf course. Well the DW was board and she gave it a shot. Guess what? She got it to zero calibrate. Her fingers are much smaller than mine and must have a better feel. She noticed that on the button that said FRONT it was raised a little more on the left side of the button under the "F". She pressed that 10 times and pressed REAR 10 times in the middle of that button and it work! What a pain but she was stoked that she got it.
__________________
2018 Ram 3500 Laramie Longhorn 4X4 Dually Cummins Aisin CC LB
B&W Companion hitch
2018 Montana 3121RL
RoadRunnerTR21 is offline   Reply With Quote
Old 03-05-2018, 09:31 PM   #17
Travelling Three
Seasoned Camper
 
Join Date: Sep 2016
Location: Sioux Falls
Posts: 70
M.O.C. #19003
Quote:
Originally Posted by RoadRunnerTR21 View Post
Our rig has never been truly level using the auto level since we bought it 2 months ago. It is in the RV garage hooked to shore power. I manually leveled it this afternoon. Now I am try to zero calibrate. I have been trying to zero calibrate the auto leveling system for the last hour and a half. No joy.

Here is what I have been doing:

1. Panel in OFF mode
2. Press Front button 10 times
3. Press Rear button 10 times

I get nothing. I've tried fast button press, slow button press, no hesitation between front and rear, slight hesitation between front and rear and still no response. I've looked at some of the historical posts on this forum and tried other things like one person said they pressed the buttons 11 times. I tried 5 times as seen somewhere else. Still no results. Ive also put the panel in Manual mode then turned it off to start the procedure and that did nothing to help my cause.

So, what am I missing? I know I can always manually level the rig but I want to zero calibrate it. Anybody got any ideas? My fingers are getting sore.
The directions say depress the front and Rear buttons fast, they should read "Really Fast" or machine gun speed. Try depressing both buttons, 10 times as fast as you can making sure your fully depressing the buttons. It took me a couple of times before I got my montana to zero calibrate.
Travelling Three is offline   Reply With Quote
Old 03-06-2018, 05:46 AM   #18
RoadRunnerTR21
Montana Fan
 
Join Date: Oct 2017
Location: Trinidad, TX
Posts: 288
M.O.C. #20746
Quote:
Originally Posted by Travelling Three View Post
The directions say depress the front and Rear buttons fast, they should read "Really Fast" or machine gun speed. Try depressing both buttons, 10 times as fast as you can making sure your fully depressing the buttons. It took me a couple of times before I got my montana to zero calibrate.
Thanks Travelling Three. The final resolution was in the post just above yours. The issue had to do with the "Front" button.
__________________
2018 Ram 3500 Laramie Longhorn 4X4 Dually Cummins Aisin CC LB
B&W Companion hitch
2018 Montana 3121RL
RoadRunnerTR21 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.