Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Maintenance
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 04-16-2006, 02:35 AM   #1
cmp-shooter
Montana Fan
 
Join Date: Jun 2005
Location: WARE
Posts: 393
M.O.C. #3928
electrial question [light out]

I have a lite out over my table[12volt] and it ain't a bulb.was wondering how to find correct fuse in the box of about 20 fuses??
got a 2005 3380 RL
cmp-shooter is offline   Reply With Quote
Old 04-16-2006, 06:06 AM   #2
DHenry
Montana Master
 
Join Date: Sep 2003
Location: Forestville
Posts: 6,024
M.O.C. #496
If it is just one light I would think the problem is not a fuse. Have you been able to check the ground? I think you would just have to pull each fuse and visually inspect it to find a blown fuse.
DHenry is offline   Reply With Quote
Old 04-16-2006, 12:11 PM   #3
cmp-shooter
Montana Fan
 
Join Date: Jun 2005
Location: WARE
Posts: 393
M.O.C. #3928
GOTTA DO SOME TRUCKEN THIS WEEK SO I'LL BE OUT TILL FRIDAY

maybe someone will be able to figure this out for me.
cmp-shooter is offline   Reply With Quote
Old 04-16-2006, 12:22 PM   #4
William H. Collier
Montana Master
 
Join Date: Jan 2004
Location: Machesney Park
Posts: 534
M.O.C. #798
I had a similar problem with a 12 volt light over my desk. It was a broken connection in the harness under the slide. They did not use a solid run of wire to the light so there was a crimp connection in the middle of the harness. Moisture was the problem, it turned green and broke at the connection. It was an easy fix, finding it could be a problem, I got lucky.
Bill
William H. Collier is offline   Reply With Quote
Old 04-16-2006, 12:34 PM   #5
JH Sechelt
Montana Master
 
Join Date: Nov 2005
Location: Campbell River
Posts: 970
M.O.C. #4976
I had the same problem as Bill, except the other side of the trailer.
Rangehood and light over the counter quit working. It was also broken connection in the harness
just back of the slide. There were 4 wires, just wiggled them all and one came apart very easily.
gave a little tug on the connector and it also came off the other end of the wire.
Easy to fix. Hardest part was buttoning up the skirt on the trailer again.
J & D
JH Sechelt is offline   Reply With Quote
Old 04-17-2006, 04:57 AM   #6
VanMan
Montana Master
 
VanMan's Avatar
 
Join Date: Nov 2002
Location: Weatherford
Posts: 1,383
M.O.C. #9
I have one of the overhead (2 bulb) lights out. New bulb didn't fix it. When I looked closer it appears the connector the bulb goes into is broken. I haven't had a chance to look anymore (low prority). In my case it may just be easier to replace the whole unit - I think they are pretty cheap and standard.
VanMan is offline   Reply With Quote
Old 04-20-2006, 03:14 PM   #7
sreigle
Montana Master
 
Join Date: Nov 2002
Location: Oceanside
Posts: 20,028
M.O.C. #20
We had the same thing as J H Sechelt with the rangehood fan and light. Ours was broken inside the junction box under the slide. The connection had pulled apart. I guess the wires were stretched too tight.
sreigle is offline   Reply With Quote
Old 04-21-2006, 07:28 AM   #8
cmp-shooter
Montana Fan
 
Join Date: Jun 2005
Location: WARE
Posts: 393
M.O.C. #3928
I am back.I am going to take it to the dealer, still on warrenty till june 6th and will get them to service the axles too ,case the brakes have a defect it should be covered.
cmp-shooter is offline   Reply With Quote
Old 04-22-2006, 07:55 AM   #9
cmp-shooter
Montana Fan
 
Join Date: Jun 2005
Location: WARE
Posts: 393
M.O.C. #3928
OK SO I AIN'T SO SMART TRYED ANOTHER NEW BULB AND LITE, NOW IT WORKS
cmp-shooter is offline   Reply With Quote
Old 04-23-2006, 10:28 AM   #10
sreigle
Montana Master
 
Join Date: Nov 2002
Location: Oceanside
Posts: 20,028
M.O.C. #20
I'm glad to hear you got it fixed. Thanks for letting us know.
sreigle is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
12v light question Army Guy Montana Problems, Problem Solving & Technical Help 7 01-05-2010 05:07 AM
Broken electrial bracket pdferg Montana Problems, Problem Solving & Technical Help 0 09-15-2006 07:10 AM
Broken electrial bracket pdferg Montana Problems, Problem Solving & Technical Help 6 09-12-2006 04:42 AM
awning light question captbanjo General Discussions about our Montanas 3 08-18-2004 04:41 PM
Electrial problem in slideout Montana_1382 Montana Problems, Problem Solving & Technical Help 0 04-11-2004 05:11 AM

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×