Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > MOC on M.A.R.S. > Montana Problems, Problem Solving & Technical Help
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 06-13-2017, 10:43 PM   #1
rsp
Established Member
 
Join Date: Apr 2017
Location: Bellingham
Posts: 14
M.O.C. #19696
TV - No Cable Reception

I have a 2017 Montana 3810 and I cannot get the TVís to receive TV channels from the park cable. The two park connections I connected to worked for other campers. I can receive channels from the 5th wheelís on-board antenna, but when I try the park connections and set the TVís for receiving the park cable system, the system cannot locate any channels. I have tried this with the 5th wheelís antenna booster on and off but nothing is received in either case. Does anyone have any suggestions?
rsp is offline   Reply With Quote
Old 06-14-2017, 04:09 AM   #2
GregN
Montana Fan
 
GregN's Avatar
 
Join Date: Feb 2007
Location: San Jose
Posts: 440
M.O.C. #6790
The booster for the Antenna must be off. TV set on cable and in your TV menu there is a section the TV to search for available channels. This must be done at each park you stay at. Also check to make sure all cable connections are tight.
__________________
2006 Montana 3650RK with Improvements.
2014 Ford 6.7L PSD 4WD CC LB Dually & Hadley's.
GregN is online now   Reply With Quote
Old 06-14-2017, 04:34 AM   #3
kc8lvy
Established Member
 
kc8lvy's Avatar
 
Join Date: May 2017
Location: Naples
Posts: 37
M.O.C. #19861
After you check the connections as GregN suggested you may want to try hooking up to the satellite connection. Mine was mislabeled so I had to figure it out. I work in a RV Park and have heard of alot of people having them mislabeled.
__________________
2017 Montana 3820 FK
2004 Dodge Ram 2500
2009 Harley Davidson Ultra Classic
kc8lvy is offline   Reply With Quote
Old 06-14-2017, 06:49 AM   #4
1retired06
Montana Master
 
Join Date: Feb 2012
Location: Lake Gaston
Posts: 6,891
M.O.C. #12156
If all that fails, run a coax from the park connection thru a window direct to your TV. If it works, you likely have a issue with internal RV wiring, could be as simple as a faulty connector install. If it does not work, could be the park. Would also be worthwhile to swap out the coax you are using for your outside hookup, it could be faulty.
__________________
Mike and Lorraine
2002 3655 FL, 2005 3650RK
2010 3665RE, 2015 3910FB
F350 crew cab dually 6.7
1retired06 is offline   Reply With Quote
Old 06-14-2017, 08:38 AM   #5
mtheo
Montana Master
 
Join Date: Aug 2006
Location: merced
Posts: 888
M.O.C. #6171
Your antenna booster has to be off to get cable to work.
mtheo is offline   Reply With Quote
Old 07-12-2017, 10:06 AM   #6
rslopez65
Seasoned Camper
 
rslopez65's Avatar
 
Join Date: May 2017
Location: Columbia
Posts: 52
M.O.C. #19789
Where is the Antenna "ON/OFF" switch located? (2017 Montana High Country 352RL with a Winegard RAYZAR.z1 antenna/ SUMMIT LED TV)
__________________
Ray and Susan
2017 - HC352 RL
rslopez65 is offline   Reply With Quote
Old 07-12-2017, 10:24 AM   #7
Eagleback
Montana Master
 
Eagleback's Avatar
 
Join Date: Sep 2014
Location: Full Timer In Naples
Posts: 640
M.O.C. #15731
Company's like Comcast require a cable box even to pick up basic TV these days. Is not like it used to be when the TV is all that was needed.
Eagleback is offline   Reply With Quote
Old 07-12-2017, 10:39 AM   #8
rsp
Established Member
 
Join Date: Apr 2017
Location: Bellingham
Posts: 14
M.O.C. #19696
Ours is located behind the bedroom TV on the top underside of the cabinet. There are two cable backing plates. One has a 12 volt plug and a cctv cable plug in. On the back side of this plate is a tiny slide switch which turns the antenna booster off and on. When it is on there is a small corresponding light. Unfortunately we are still unable to make our TV's funtion on park cable. Good luck.
rsp is offline   Reply With Quote
Old 07-12-2017, 10:55 AM   #9
rsp
Established Member
 
Join Date: Apr 2017
Location: Bellingham
Posts: 14
M.O.C. #19696
It depends on the individual RV park and how they have their T V cable system set up.
rsp is offline   Reply With Quote
Old 07-12-2017, 02:12 PM   #10
prndl
Montana Fan
 
prndl's Avatar
 
Join Date: Apr 2017
Location: 1000 oaks
Posts: 318
M.O.C. #19630
I have found that when I do a channel search on the TV menu I get more channels if I select "Air and cable", or "Both", or "Auto"
If I select cable only while on park cable I don't get the OTA channels.
__________________
2011 2955RL Reese Sidewinder 5th Airborne
2014 RAM 2500 CD Demco Recon Hitch
4X4 Crew Cab/Short Bed
prndl is offline   Reply With Quote
Old 06-24-2018, 05:50 AM   #11
Tow Infinity
New Member
 
Join Date: Feb 2018
Location: St. Augusta
Posts: 3
M.O.C. #21245
Hi,
I’m having the same problem with my 2018 3700LK. I ran the coax from the campground connection to cable connector and tried searching for channels with no luck. Then I switched it to the sat connector outside and inside and had no luck. Lastly, I ran the cable through a window and was able to get 22 channels to show up, but they were all analog, which seemed weird. Did you have any success?
__________________
Tow Infinity
Tom and Heather
2018 3700LK
2016 Silverado HD 3500 6.7L Duramax DRW
Tow Infinity is offline   Reply With Quote
Old 06-24-2018, 07:46 AM   #12
SuzanneH
Established Member
 
Join Date: Feb 2018
Location: Box Elder
Posts: 43
M.O.C. #21263
Quote:
Originally Posted by Tow Infinity View Post
Hi,
Iím having the same problem with my 2018 3700LK. I ran the coax from the campground connection to cable connector and tried searching for channels with no luck. Then I switched it to the sat connector outside and inside and had no luck. Lastly, I ran the cable through a window and was able to get 22 channels to show up, but they were all analog, which seemed weird. Did you have any success?
There are splitters in various locations in Montanas...and it is common for all cable connections to be loose (not tightened properly at factory). Trace the coax from the Convenience Center all the way back to your entertainment center INCLUDING behind connection plates. Tighten all connections. If you have a multimeter you also might want to check (ring out) each splitter for functionality and make sure the ports in the Convenience Center are labelled properly. Good luck!
SuzanneH is offline   Reply With Quote
Old 06-24-2018, 08:30 AM   #13
DanandBrenda
Established Member
 
Join Date: Feb 2018
Location: Arlington
Posts: 25
M.O.C. #21176
Make sure you turn off antenna booster. mine is in the bedroom closet.
__________________
2011 Volvo 780 485 HP/1750 TQ 13 Speed 32000 lb ET air ride hitch
2016 Montana 3820FK Legacy package
DanandBrenda is offline   Reply With Quote
Old 06-24-2018, 09:04 AM   #14
CarWin
Montana Fan
 
Join Date: Jan 2018
Location: Thornville
Posts: 204
M.O.C. #21110
Quote:
Originally Posted by Tow Infinity View Post
Hi,
Iím having the same problem with my 2018 3700LK. I ran the coax from the campground connection to cable connector and tried searching for channels with no luck. Then I switched it to the sat connector outside and inside and had no luck. Lastly, I ran the cable through a window and was able to get 22 channels to show up, but they were all analog, which seemed weird. Did you have any success?
Your antenna booster button should be located behind your bedroom TV. Pull it out from frame and you will find 2 wall plates, one for electric the other is for TV,turn it OFF for park cable on turn ON for antenna use. Also you must switch viewing modes on the TV from "over the air antenna" to "cable" for which one you are using at that time. Then run the channel scan feature on TV.
__________________
Darwin & Carla Ransom
2018.5 3701LK Montana
2016 2500HD Duramax
CarWin is offline   Reply With Quote
Old 06-24-2018, 10:43 AM   #15
Half Fast Rusty
Seasoned Camper
 
Join Date: Dec 2015
Location: Mount Shasta
Posts: 77
M.O.C. #18143
I had a similar problem on our first outing. I was checking to see if everything worked. Ran the channel search on each TV and got different channels on each. Hmm. I then went to the convenience center and started tightening connections. Not only did the cable work better, but so did my Satellite. I'm not sure how the splitters work, but at least in the living room, there is only one cable to the back of the connection. That is apparently a splitter too. Lots of possible weak spots. My system is currently working as advertised at least until I drive down Interstate 5 in California again.
__________________
2017 Ram 3500, Aisen Trans, Short bed Crew Cab. B&W OEM Slider,
2018 Montana 3810MS

Russ & Nancy Porterfield
Half Fast Rusty is offline   Reply With Quote
Old 06-24-2018, 12:44 PM   #16
rohrmann
Montana Master
 
rohrmann's Avatar
 
Join Date: Oct 2012
Location: Box Elder
Posts: 1,941
M.O.C. #12947
We lost both of our DISH cable boxes a couple years ago, 211kís, and replaced them with Wallyís. When I made the change, instead of coax between the cable box and TV, I had to run HDMI cable. Later on I discovered that I couldnít get OTA signal or even park cable. I finally figured out I needed the coax still connected to the TVís antenna connections to get the signal from the antenna and park cable sources.
__________________
Bob & Becky
2012 3402RL
2012 Chevy 2500HD D/A CC 4WD
rohrmann is offline   Reply With Quote
Old 06-24-2018, 09:34 PM   #17
twindman
Montana Master
 
twindman's Avatar
 
Join Date: Apr 2006
Location: Mesa
Posts: 1,144
M.O.C. #5651
Quote:
Originally Posted by Tow Infinity View Post
Hi,
Iím having the same problem with my 2018 3700LK. I ran the coax from the campground connection to cable connector and tried searching for channels with no luck. Then I switched it to the sat connector outside and inside and had no luck. Lastly, I ran the cable through a window and was able to get 22 channels to show up, but they were all analog, which seemed weird. Did you have any success?
I think you need to connect to the satellite connector outside and use the cable connector on the inside. i.e. if the cables got crossed simply using sat inside and outside would still have the cables not connected.
__________________

Tom and Gail
2013 Mountaineer 362
2012 Silverado 2500
twindman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.