Go Back   Montana Owners Club - Keystone Montana 5th Wheel Forum > Search Forums
Click Here to Login

Showing results 1 to 25 of 196
Search took 0.02 seconds.
Search: Posts Made By: DadsHemi
Forum: General Discussions about our Montanas 11-01-2018, 06:41 AM
Replies: 33
Views: 2,098
Posted By DadsHemi
I run on in my basement during the winter, I just...

I run on in my basement during the winter, I just have a dietec from homedepot. It worked last winter.
Forum: Montana Problems, Problem Solving & Technical Help 10-30-2018, 04:58 PM
Replies: 5
Views: 187
Posted By DadsHemi
Your EPDM roof should be fully adhered to the ply...

Your EPDM roof should be fully adhered to the ply roof decking, On our last Keystone with the EPDM roofing I removed the decora sealant with a putty knife carefully and cleaned it with denatured...
Forum: Maintenance 10-30-2018, 04:52 PM
Replies: 32
Views: 1,407
Posted By DadsHemi
I’ve used the EZ lube and so far so good, I did...

I’ve used the EZ lube and so far so good, I did pull the hubs to double check because of the stated few issues. I feel confident at this point to continue using the EZ lube system. Will be lubing...
Forum: New Member Introductions 10-30-2018, 04:47 PM
Replies: 18
Views: 706
Posted By DadsHemi
Welcome to the forum, congrats on your new rig.

Welcome to the forum, congrats on your new rig.
Forum: Practice and Testing Forum 10-29-2018, 04:22 PM
Replies: 2
Views: 80
Posted By DadsHemi
Check.........

Check.........
Forum: General Discussions about our Montanas 10-28-2018, 07:46 AM
Replies: 14
Views: 845
Posted By DadsHemi
That wire really should be a 12ga instead of...

That wire really should be a 12ga instead of 14ga, 1400 Watts is just right at the limits of 15 amp wire. I’m going to check the connections to my frig and fire place now.
Forum: General Discussions about our Montanas 10-27-2018, 05:56 PM
Replies: 14
Views: 845
Posted By DadsHemi
Burnt Wire Pics

I pull out my hot water heater this morning to trace down a neutral issue causing my 110V heat element from not working. This is what I found...
Melted wire nut, over heated wire.....this happens...
Forum: Tow Vehicles & Towing 10-21-2018, 04:04 PM
Replies: 33
Views: 1,576
Posted By DadsHemi
I have 4:10 gears, @65 she it right at 1800 rpms....

I have 4:10 gears, @65 she it right at 1800 rpms. We went to north Arkansas over Labor Day which was a 1200 mile round trip and we averaged 10.6 mpg. Had a few areas were we kicked up to 70 to pass...
Forum: Tow Vehicles & Towing 10-16-2018, 05:50 PM
Replies: 21
Views: 881
Posted By DadsHemi
I use Opti lube, makes me feel better. I’ve been...

I use Opti lube, makes me feel better. I’ve been using the summer blend but now our weather is getting into the winter mode I’ll be buying the Opti lube XPD
Forum: General Discussions about our Montanas 10-12-2018, 12:34 PM
Replies: 11
Views: 361
Posted By DadsHemi
Thank you.

Thank you.
Forum: New Member Introductions 10-12-2018, 05:52 AM
Replies: 13
Views: 378
Posted By DadsHemi
Welcome to MOC, glad to have you as part of the...

Welcome to MOC, glad to have you as part of the community.
Forum: General Discussions about our Montanas 10-11-2018, 05:18 PM
Replies: 11
Views: 361
Posted By DadsHemi
Iím going to chase the neutral from the water...

Iím going to chase the neutral from the water heater to point of termation.

Thanks
Forum: General Discussions about our Montanas 10-11-2018, 01:15 PM
Replies: 11
Views: 361
Posted By DadsHemi
There all working, I have power...Just not what...

There all working, I have power...Just not what seams to be a neutral.



Thanks for this info.
Forum: General Discussions about our Montanas 10-10-2018, 08:11 PM
Replies: 11
Views: 361
Posted By DadsHemi
They looked ok, but Iíll look again ...

They looked ok, but Iíll look again



The rest buttons are set.
Forum: General Discussions about our Montanas 10-10-2018, 07:25 PM
Replies: 11
Views: 361
Posted By DadsHemi
Hot Water Heater Issues

Well....Couple of weeks ago the electric water heater quit working, good thing itís a propain as well. Anyways I replaced the element today and still not working. I checked the power to the element...
Forum: General Discussions about our Montanas 08-26-2018, 06:39 PM
Replies: 7
Views: 295
Posted By DadsHemi
Hahahaha you so funny.

Hahahaha you so funny.
Forum: General Discussions about our Montanas 08-26-2018, 04:59 PM
Replies: 7
Views: 295
Posted By DadsHemi
Cleaned Her Up And Ready To Go

Washed,Waxed and lubed the suspension and wheel bearing, took two day to get it all done. Weíre ready to hit the road Friday to visit family in Arkansas over the holiday.
...
Forum: General Discussions about our Montanas 08-23-2018, 05:02 PM
Replies: 23
Views: 1,436
Posted By DadsHemi
That I will do:thumbsup:

That I will do:thumbsup:
Forum: General Discussions about our Montanas 08-21-2018, 07:15 PM
Replies: 4
Views: 262
Posted By DadsHemi
I to cut a 1”hole from the upper cabinet to the...

I to cut a 1”hole from the upper cabinet to the tv plug and put in a multi gang in the upper cabinet. Problem solved.
Forum: Repairs & Service 08-21-2018, 06:14 PM
Replies: 27
Views: 983
Posted By DadsHemi
Thatís good to know, Iíll look it up. We do have...

Thatís good to know, Iíll look it up. We do have the tall toilet which Iíd like to keep the same tall in the Dometric.
Forum: General Discussions about our Montanas 08-21-2018, 05:51 PM
Replies: 23
Views: 1,436
Posted By DadsHemi
TPO Roof Cleaner

I was on my roof looking around for potential maintenance, found some of the caulk that I need to fix this weekend, also my roof is getting black spots and probably needs cleaning. What are you guys...
Forum: General Discussions about our Montanas 08-21-2018, 05:42 PM
Replies: 43
Views: 2,481
Posted By DadsHemi
I run 80 in the front loaded or not, I run 70 in...

I run 80 in the front loaded or not, I run 70 in the real loaded and 60 unloaded, works for my setup.
Forum: New Member Introductions 08-16-2018, 06:48 PM
Replies: 9
Views: 160
Posted By DadsHemi
Welcome and congrats on your upgraded truck and...

Welcome and congrats on your upgraded truck and to Montana 5th
Forum: Repairs & Service 08-16-2018, 06:46 PM
Replies: 27
Views: 983
Posted By DadsHemi
I do the same but a year and a half on our 17 it...

I do the same but a year and a half on our 17 it started with this problem. Itís resolved for now but I will be installing a Dometric very soon
Forum: Repairs & Service 08-16-2018, 06:43 PM
Replies: 27
Views: 983
Posted By DadsHemi
I did this and it has worked, but the Dometric...

I did this and it has worked, but the Dometric will be the replacement before we head to Ca in December.
Showing results 1 to 25 of 196

 
Forum Jump
Disclaimer:

This website is not affiliated with or endorsed by Montana RV, Keystone RV Company or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.